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Business Performance End User License Agreement 
 
 
Training Tracker Version 2.1 
Copyright (C) 2003-2011 Business Performance Pty Ltd. 
ACN 104 172 303               ABN 32 104 172 303 
 
 
*** TRAINING TRACKER STANDARD VERSION LICENSE *** 
 
This license applies to the standard-licensed version of Training Tracker. If you have a sample version of 
Training Tracker, see the section below titled "Training Tracker Sample Version License". 
 
TRAINING TRACKER LICENSE 
STANDARD VERSION 
BUSINESS PERFORMANCE PTY LTD 
 
You should carefully read the following terms and conditions before using this software.  Unless you have a 
different license agreement signed by Business Performance Pty Ltd your use of this software indicates your 
acceptance of this license agreement and warranty. 
 
 

Licensed Use 
 
This copy of Training Tracker and administration files produced as a result of using Training Tracker may either 
be used by a single person who uses the software personally on one or more computers, or installed on a single 
workstation used non-simultaneously by multiple people, but not both. This is not a concurrent use license. 
 
You may access this copy of Training Tracker and administration files produced as a result of using Training 
Tracker through a network, provided that you have obtained an individual Training Tracker license for each 
workstation that will access Training Tracker and administration files produced as a result of using Training 
Tracker through the network. 
 
 

Copyright 
 
All title and copyrights in and to the software (including but not limited to any images, photographs, animation, 
video, audio, music, text, and applets, incorporated into the software), the accompanying printed materials, and 
any copies of the software, are owned by Business Performance Pty Ltd. The software is protected by copyright 
laws and international treaty provisions. 
 
 

Limitations on Reverse Engineering, Decompilation, and Disassembly 
 
You may not reverse engineer, decompile, or disassemble this software, except and only to the extent that such 
activity is expressly permitted by applicable law notwithstanding this limitation. 
 
 

Disclaimer of Warranty 
 
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER WARRANTIES 
WHETHER EXPRESSED OR IMPLIED. 
 
BUSINESS PERFORMANCE PTY LTD DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED 
IN THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR OPERATE IN THE COMBINATION 
THAT YOU MAY SELECT FOR USE, THAT THE OPERATION OF THE SOFTWARE WILL BE 
UNINTERRUPTED OR ERROR FREE, OR THAT DEFECTS IN THE SOFTWARE WILL BE 
CORRECTED.  NO ORAL OR WRITTEN STATEMENT BY BUSINESS PERFORMANCE PTY LTD OR 
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BY A REPRESENTATIVE OF BUSINESS PERFORMANCE PTY LTD SHALL CREATE A WARRANTY 
OR INCREASE THE SCOPE OF THIS WARRANTY. 
 
 

Limitation of Liability 
 
Any liability of the seller will be limited exclusively to product replacement or refund of purchase price. In no 
event shall Business Performance Pty Ltd be liable for any damages whatsoever (including, without limitation, 
damages for loss of business profits, business interruption, loss of business information, or any other pecuniary  
loss) arising out of the use of or inability to use Training Tracker, even if Business Performance Pty Ltd has 
been advised of the possibility of such damages. The entire risk as to the quality and performance of the 
software and the documentation is with you. Should the software or the documentation prove defective, you 
(and not Business Performance Pty Ltd or its distributors, licensors or dealers) assume the entire cost of all 
necessary servicing or repair. Because some states and jurisdictions do not allow the exclusion or limitation of 
liability for consequential or incidental damages, the above limitation may not apply to you. 
 
 

Severability 
 
In the event of invalidity of any provision of this agreement, the parties agree that such invalidity shall not affect 
the validity of the remaining portions of this agreement. 
 
 
 
*** TRAINING TRACKER SAMPLE VERSION LICENSE *** 
 
This license applies to the sample version of Training Tracker. If you do not have a sample version of Training 
Tracker, see the section above titled "Training Tracker Standard Version License". 
 
TRAINING TRACKER LICENSE 
SAMPLE VERSION 
BUSINESS PERFORMANCE PTY LTD 
 
You should carefully read the following terms and conditions before using this software. Unless you have a 
different license agreement signed by Business Performance Pty Ltd your use of this software indicates your 
acceptance of this license agreement and warranty. 
 
 

Evaluation 
 
If you accept the terms and conditions of this agreement, you have certain rights and obligations as follow: 
 
You may: 

(a) Install and use an unlimited number of copies of the sample version. 
(b) Use one or more copies of the sample version for evaluation purpose only. 
(c) Copy and distribute freely the sample version (see "Distribution"). 
(d) Use the sample version for an unlimited period. 

 
 

Distribution of Sample Version 
 
You are hereby licensed to make as many copies of the sample version of this software and documentation as 
you wish; give exact copies of the original sample version to anyone; and distribute the sample version of the 
software and documentation in its unmodified form via electronic means. There is no charge for any of the 
above. If you redistribute copies of the sample version of this software, you have to include all files that belong 
to this package, including executables files, documentation files and this license agreement. You are specifically 
prohibited from charging, or requesting donations, for any such copies, however made; and from distributing the 
software and/or documentation with other products (commercial or otherwise) without prior written permission. 
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Copyright 
 
All title and copyrights in and to the software (including but not limited to any images, photographs, animation, 
video, audio, music, text, and applets, incorporated into the software), the accompanying printed materials, and 
any copies of the software, are owned by Business Performance Pty Ltd. The software is protected by copyright 
laws and international treaty provisions. 
 
 

Limitations on Reverse Engineering, Decompilation, and Disassembly 
 
You may not reverse engineer, decompile, or disassemble this software, except and only to the extent that such 
activity is expressly permitted by applicable law notwithstanding this limitation. 
 
 

Disclaimer of Warranty 
 
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER WARRANTIES 
WHETHER EXPRESSED OR IMPLIED. 
 
BUSINESS PERFORMANCE PTY LTD DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED 
IN THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR OPERATE IN THE COMBINATION 
THAT YOU MAY SELECT FOR USE, THAT THE OPERATION OF THE SOFTWARE WILL BE 
UNINTERRUPTED OR ERROR FREE, OR THAT DEFECTS IN THE SOFTWARE WILL BE 
CORRECTED.  NO ORAL OR WRITTEN STATEMENT BY BUSINESS PERFORMANCE PTY LTD OR 
BY A REPRESENTATIVE OF BUSINESS PERFORMANCE PTY LTD SHALL CREATE A WARRANTY 
OR INCREASE THE SCOPE OF THIS WARRANTY. 
 
 

Limitation of Liability 
 
Any liability of the seller will be limited exclusively to product replacement or refund of purchase price. In no 
event shall Business Performance Pty Ltd be liable for any damages whatsoever (including, without limitation, 
damages for loss of business profits, business interruption, loss of business information, or any other pecuniary 
loss) arising out of the use of or inability to use Training Tracker, even if Business Performance Pty Ltd has 
been advised of the possibility of such damages. The entire risk as to the quality and performance of the 
software and the documentation is with you.  Should the software or the documentation prove defective, you 
(and not Business Performance Pty Ltd or its distributors, licensors or dealers) assume the entire cost of all 
necessary servicing or repair. Because some states and jurisdictions do not allow the exclusion or limitation of 
liability for consequential or incidental damages, the above limitation may not apply to you. 
 
 

Severability 
 
In the event of invalidity of any provision of this agreement, the parties agree that such invalidity shall not affect 
the validity of the remaining portions of this agreement. 
 
*** END OF LICENSE AGREEMENT *** 
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1. About Training Tracker 
 

Benefits 

Congratulations on your purchase of Training Tracker. Training Tracker is your one stop solution to 
tracking training activity and costs in your organization. It is especially suited for managing training in 
small to medium-sized organizations and single departments in large organizations. By using Training 
Tracker you can:  
 

• save several hundreds of dollars through avoiding the purchase of dedicated high-end training 
administration software 

• save many hours work and the frustration of learning an overblown and complex training 
administration program 

• keep everyone in your organization informed with a range of automated reports 

• keep on top of your training providers, budget and schedule with up-to-the-minute, automated 
budget and activity charts 

• update or report on training anywhere, anytime without the need for dedicated training 
administration software 

 
Almost every business nowadays has the Microsoft Office suite of products with Microsoft Excel 
installed on their computer. It makes sense to leverage off the software that you already have to 
benefit from a relatively inexpensive and easy to use training administration tool. 
 
 
 

Features 

In spite of its small size, Training Tracker is packed with features whilst retaining the familiarity of the 
Microsoft Excel interface and functions. Features include: 
 

• central index for easy point and click access to all Training Tracker components 

• automatic generation of a variety of preset activity and expenditure reports 

• ability to report two levels deep in your organization 

• preset formats for all sheets, reports and charts, ready for printing 

• provision for you to add your own charts and reports 

• easy copying of reports and charts to your favorite program 

• import data from other databases and data sources 

• ability to export data for use elsewhere 

• option to design your own customized warnings and reminders flags 

• use of dropdown lists that save you many hours of typing 

• substantial error proofing for maintaining data integrity 

• administration file small enough for easy transportability 

• ability to update your administration file almost on any PC anywhere, anytime 
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2. System Requirements and Compatibility 
 

Hardware and Software Requirements 

The Training Tracker template and sample administration file are not standalone programs. They 
require Microsoft Excel installed on your computer to display and use this tool. Versions of Microsoft 
Excel that will open the template and sample files are Excel 2002(XP), 2003, 2007 and 2010. 
 
Operating system requirements are Windows Me, Windows NT, Windows 2000, Windows XP, 
Windows Vista or Windows 7.  
 
Hardware requirements are any IBM PC or IBM PC compatible computer capable of running at least 
one of the above versions of Microsoft Windows and Microsoft Excel for Windows. This template and 
sample administration file are not compatible with Microsoft Excel for Macintosh. If you received the 
Training Tracker files on a portable medium, such as CDROM or flash drive, you will need hardware 
that is able to read from the portable medium. You will also need at least 20 megabytes of free hard 
disc space. The template and sample administration file are best displayed with a screen resolution of 
800 by 600 or above. 
 
 
 

Saving Training Tracker Files 

The template and sample administration file are supplied in the Excel 97-2003 Workbook 
(Compatibility Mode) format to ensure maximum compatibility with all versions of Microsoft Excel. 
When saving to the Excel 2007 or later format, save your workbook as an Excel Macro-Enabled 
Workbook (*.xlsm). If you save your workbook as an Excel Workbook (*.xlsx), your file will no longer 
open correctly when you try to open the workbook again. Use the Excel Macro-Enabled Workbook 
(*.xlsm) format if you are sure that everyone opening your workbook will be using Excel 2007 or 2010. 
If people will be opening your workbook with Excel 2002(XP) or 2003, then save as type Excel 97-
2003 Workbook (Compatibility Mode). Saving with this file type will ensure maximum compatibility with 
earlier versions of Excel. 
 
Note: In this User Guide, where the Microsoft Office Button is mentioned, substitute File tab if you are 
using Excel 2010. 
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3. Getting Started 
 

Training Tracker Files 

To use Training Tracker effectively, you will need at least a basic understanding of Microsoft Excel. If 
you are currently a beginner in Excel or have had no previous experience, there are a number of 
helpful books and Excel courses available to suit the beginner all the way through to advanced users. 
This User Guide assumes that you are at least familiar with the basics of working with Excel and 
spreadsheets. 
 
Similarly, this guide assumes that you have at least a basic understanding of what is required in 
administering a training function. To find out more about training administration principles and 
methods, visit the following websites. 
 

American Society for Training and Development www.astd.org 

Australian Institute of Training and Development www.aitd.com.au 

Irish Institute of Training & Development www.iitd.ie 

Singapore Training and Development Association www.stada.org.sg 
 
For additional resources, visit the Business Performance Pty Ltd training portal at 
www.businessperform.com/training 
 
 
The full working version of Training Tracker consists of the following five files: 

TrainingTrackerTemplate.xls Training Tracker Template 
ImportTemplate.xls Data Import Template 
QuickStartGuide.txt Training Tracker Quick Start Guide 
TrainingTrackerUserGuide.pdf Training Tracker User Guide (this manual) 
License.txt End User License Agreement 

 
 
The free sample version of Training Tracker consists of the following four files: 

TrainingTrackerSample.xls Training Tracker Sample Administration File 
QuickStartGuide.txt Training Tracker Quick Start Guide 
TrainingTrackerUserGuide.pdf Training Tracker User Guide (this manual) 
License.txt End User License Agreement 

 
 
These files are compressed into a single file named traintracktemp.zip or 
traintracksamp.zip, depending on whether you acquired the full working version or the sample 
version only. The User Guide is also available for download from the Business Performance Pty Ltd 
website in Portable Document Format (PDF) at no charge. 
 

http://www.astd.org/�
http://www.aitd.com.au/�
http://www.iitd.ie/�
http://www.stada.org.sg/�
http://www.businessperform.com/training�
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Installing and Starting Training Tracker 

You may have downloaded the Training Tracker compressed file from the internet, received it on a 
flash drive or CDROM or via email. However you received it, to get started, follow the steps below: 
 

1. Create a new directory on your computer (e.g., C:\BP-TrainingTracker) so that the 
extracted Training Tracker files do not get mixed up with your other computer files. 

2. Go to the location that contains the Training Tracker compressed zip file (e.g., A: or D:). 

3. Right-click on the compressed traintracktemp.zip or traintracksamp.zip file and 
select Extract All or Extract To from the list of options. Alternatively, double-click on the zip 
file to open it. 

4. Follow your extraction program’s prompts or instructions to decompress the files to the new 
directory you created in Step 1 above. 

5. If your computer does not recognize zip files, visit www.winzip.com or www.7-zip.org to 
download the zip file extraction program. 

6. Set Microsoft Excel to accept macros. 

a) In Microsoft Excel 2007, set the trust setting to the default setting. To do this, 
click the Microsoft Office Button or File tab, and then click Excel Options. 
Then in the Trust Center category click Trust Center Settings. Then click 
Macro Settings, and then click Disable all macros with notification. 

b) In Microsoft Excel 2003 and earlier, on the main menu bar under Tools > 
Macro > Security, set the security level to Medium. 

7. To start using Training Tracker, either: 

a) go to the location in which you extracted the files and double click on 
TrainingTrackerTemplate.xls (full version) or 
TrainingTrackerSample.xls (free sample) 
 
     OR 

b) start up Microsoft Excel, click the Microsoft Office Button and select Open 
(Excel 2003 and earlier: select File > Open from the main menu bar), 
navigate to the location in which you extracted the files, select 
TrainingTrackerTemplate.xls (full version) or 
TrainingTrackerSample.xls (free sample) and click the Open button. 

8. If a dialog box appears asking you if you want to enable macros, select the Enable Macros 
or the Enable this content button. 

 
 
If you inadvertently open Training Tracker without enabling macros, simply click the Microsoft Office 
Button and select Close to close the file (Excel 2003 and earlier: select File > Close). 
 
Congratulations, you are now ready to begin learning more about Training Tracker and managing 
your organization’s training activities. For an overview of using Training Tracker, you can start by 
reading the Quick Start Guide included with the installation pack. If you encounter any problems 
during the installation process, please consult the items under Installation Problems in the FAQ 
section on p. 40 of this guide. 
 

What is a Zip file?  
  

A zip file is a computer file that can package a number of files into a single file. The files stored in a zip 
file can be of many kinds: documents, graphics, sound files, and so on. In addition, the files stored in a 
zip file are compressed to save disk space and download time when someone downloads the file from 
the internet. You can tell a zip file from the .zip on the end of the file name. 

http://www.winzip.com/�
http://www.7-zip.org/�
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4. Training Tracker Sample Administration File 
 
In order to help you get on the road to managing your training activities with Training Tracker as 
quickly as possible, make use of the sample administration file available from the Training Tracker 
product web page at www.businessperform.com/training-tracker  The sample file is fully functional 
and records a complete year of training activity in a fictitious company, demonstrating all of the 

features of Training Tracker. We encourage you to add new training 
records and modify existing records to see the impact on charts and 
reports. The only point of difference between the sample 
administration file and the template is that you cannot save any 
changes you make to the sample administration file. Under no 
circumstances use the sample administration file to administer an 
actual training function. 
 
The fictitious company is named Fastpace Manufacturing. Fastpace 
Manufacturing designs and builds telecommunications equipment 
and employs 115 people in various jobs. The number of different 
roles in the company amounts to sixty and covers the full gamut of 
professional, managerial and semi-skilled occupations. The company 
is structured around nine departments and various groups, as shown 
here in the organization chart. 
 
All employees in Fastpace Manufacturing receive training. Most of 
the training delivered is sourced from external training providers. 
However, the company employs four internal trainers within the 
Human Resources department. The trainers are Atticus Finch, 
Charles Kinbote, Gordon Gekko and Margaret Schlegel. 
 
The training budget for outsourced training for the year July 1 2008 to 
June 30 2009 was $150,000. A target was also set for the number of 
training hours delivered by the Human Resources department 
internal trainers. For the year 2008-2009, this was set at 450 hours. 
 
The sample administration file records over 500 separate training 
events over the one-year period. By using Training Tracker, the 
Human Resources Manager was able to submit at the conclusion of 
each month to each department manager, team leader and 
supervisor a complete record of training for each of their direct 
reports. The automated reports indicated individual employee training 
information as well as aggregated amounts of training hours and 
money spent. It was also a simple matter to track actual expenditure 
to budget and the total training hours delivered by each of the internal 
trainers. As Training Tracker creates up-to-date reports at the click of 
a button, the Human Resources Manager was able to satisfy easily 
demands by supervisors and managers for ad hoc reports. 
 
With the automated charting facility, the Human Resources Manager 

also found it easy to produce summary charts for use in management and team presentations. We 
invite you to take the time to review the various reports and charts available on the Reports and 
Charts sheets. 
 
Over the year, fifteen different external training providers were used to design and deliver training to 
Fastpace Manufacturing employees. Training Tracker allowed the Human Resources Manager to 
track the status of bookings, invoices and payments in real time. In addition, the total training 
expenditure on each training provider was transparent, allowing the Human Resources Manager to 
negotiate substantial volume discounts from preferred providers. 

Organization Chart

Fastpace Manufacturing

Planning

Purchasing

Warehouse

Bruce Wayne
Logistics Manager

Assembly Red Team

Assembly Blue Team

Production Support

Horatio Nelson
Production Manager

Recruitment

Training

Molly Bloom
Human Resources Manager

Inspection

Auditing

Process Improvement

James Dunbar
Quality Manager

Thurston Howell
Engineering Manager

Philip Marlowe
Research and Development Manager

Alan Lewrie
Information Systems Manager

Clarissa Dalloway
Finance Manager

Augie March
Administration Manager

Gulley Jimson
General Manager

http://www.businessperform.com/training-tracker�
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5. Training Tracker Template Structure 
 

Workbook Structure and Error Proofing 

 

 
 
 
The Training Tracker template consists of six sheets, with the Index sheet appearing first. The Index 
sheet is your central point for accessing easily all of Training Tracker’s functions. The Records sheet 
appears next. This is where you will enter most of your administration data. The Reports and Charts 
sheets contain the preset reports and charts for reporting on your training function. The click ‘n’ go 
preset reports provided will satisfy the majority of your reporting requirements. These reports and 
charts summarize and present your training data along a number of dimensions. These dimensions 
include individual employee, time period, cost, training hours, department, group, training provider, 
purchase status and training results. 
 
The structure of the workbook is flexible, allowing you to reorder sheets and insert new sheets as you 
need them. However, to preserve the integrity of the existing reports, the workbook will not allow you 
to rename existing sheets. There is scope for you to customize existing reports and charts and to add 
your own if you so wish. You may also use Excel’s standard features to present your data the way you 
want – with filtering, search, print area, freeze panes and so on. If you are not already familiar with 
these features, look them up in Excel’s Help so that Training Tracker will even better serve your 
purposes. 
 
Following the reporting sheets is a summary Help sheet. This sheet contains basic instructions for the 
database administrator. You can freely add and edit instructions to suit your organization. The final 
List sheet is where you enter your company setup information. 
 
Our fundamental philosophy behind designing Training Tracker was to make it modular, giving you 
the flexibility in deciding which functions you wanted to use and which to leave aside. For example, 
you may have no costs associated with training. In that case, you may ignore the expenditure reports 
and charts. Similarly, you may not source training from external providers at all. In that case, simply 
ignore the Provider field on the Records sheet. Ignoring non-essential functions or fields will have no 
impact on what you do use. In this way, Training Tracker is as complex as you want it to be and you 
avoid having a steep learning curve to negotiate. 
 
We have also built into Training Tracker a substantial amount of error proofing. For example, Training 
Tracker will not allow you to enter any data other than numbers in the Cost and Hours fields on the 
Records sheet. Data entry on the Records sheet is mostly performed using in-cell dropdown lists 
from lists that you define on the List sheet. In this way, you will avoid reporting and charting errors 
that could result from inconsistencies in spelling and syntax. 
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Worksheet Functions 

The following is a brief description of each of the sheets contained in the template. 
 

Index Sheet 

Main portal for all Training Tracker functions, centered around the four principal management 
activities of Set Up, View Reports, View Charts and Migrate Data. 

 
Records Sheet 

Primary sheet for entering training event data. Data fields include Participant Name, 
Department, Group, Role, Course, Provider, Trainer, Start Date, End Date, Hours, Cost, 
Type, Results, Outcome and Status. 

 
Reports Sheet 

Reporting sheet for displaying the following 13 click ‘n’ go training reports: 

Manager Reports 
• Activity by Participant 
• Training Activity by Group 
• Training Activity by Role 

 
Expenditure Reports 

• Expenditure by Department 
• Expenditure by Group 
• Expenditure by Provider 
• Expenditure by Purchase Status 

 
Hours Reports 

• Hours by Department 
• Hours by Group 
• Hours by Trainer 
• Hours by Training Provider 
• Hours by Training Outcome 
• Hours by Training Results 

 
Charts Sheet 

Charting sheet for displaying the following 7 click ‘n’ go training charts: 

Expenditure Charts 
• Expenditure by Department 
• Expenditure by Group 
• Expenditure by Provider 

 
Hours Charts 

• Hours by Department 
• Hours by Group 
• Hours by Trainer 
• Hours by Training Provider 
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Help Sheet 

Stores and displays concise instructions on how to complete fields on the Records sheet. 
 

List Sheet 

Primary sheet for entering your organization’s setup information. Setup data fields include 
participant names, department names, group names, role titles, course names, training 
provider names, trainer names, training event types, participant results and 
enrollment/payment statuses. 

 
 
The next section of this User Guide will take you through setting up Training Tracker for use with your 
organization. The following sections will then explain in detail each of the Training Tracker sheets, 
allowing you to get the most out of Training Tracker. You may find it beneficial to read these 
instructions whilst reviewing the sample administration file. 
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6. Setting Up Training Tracker 
 

Setup Steps 

Setting up Training Tracker for use in your organization involves four steps: 

i. Pre-preparation – collecting your organization’s information 

ii. Configuration – entering your organization’s information on the List sheet 

iii. Setup Help sheet – deciding decision rules and entering administrator help text 

iv. Historical Data Entry – entering historical data on the Records sheet 
 
Each of these three steps will now be explained in turn. 
 
 
 

i.     Pre-preparation 

To complete setup of Training Tracker for your organization, you will need the information listed in the 
following table. The information types marked with ♦ are mandatory. These data are fundamental to 
the database and without these data, the database reporting features will not operate effectively. 
 
Table 1: Required Organization and Employee Data 
 

ITEM INFORMATION TYPE EXPLANATION 

1.  ♦ List of employees/training 
participants 

Names of participants eligible to attend training 
sessions. Refer to organization chart or human 
resources employee database. Participants are not 
necessarily employees of organization or restricted to 
employees of organization. Contractors, consultants 
and public may be included, for example. 

2.  ♦ Organization chart showing 
departments and sub-departments 

The structure of the organization or organizational unit 
that is within the scope of the training reports that you 
wish to produce. The database allows reporting up to 
two organizational levels deep; that is, department and 
group. If non-employees are included, then obtain a list 
of the names of external organizations to which 
participants belong. 

3.   List of Job Roles or Job Titles The position titles attached to people’s jobs. Refer to 
organization chart, individual job descriptions or human 
resources employee database. 

4.  ♦ List of training courses conducted 
or to be conducted 

Names of training programs, courses and sessions for 
which you wish to track and report. 
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ITEM INFORMATION TYPE EXPLANATION 

5.  ♦ List of internal and external training 
providers 

Names of internal departments offering training 
services within your organization and names of 
outsourced training organizations. 

6.   List of internal and external trainers Names of internal employees and external trainers 
delivering training programs and courses. 

7.   List of training delivery methods Names of delivery methods and/or delivery mediums 
used in your organization. 

8.   List of assessment result values Names of assessment result types given to 
participants following formative or summative 
evaluations of participant performance. For programs 
in which participants are not assessed, use “Not 
Assessed” or similar. 

9.   List of course completion values Names of participant attendance outcomes, such as 
“completed”, “withdrawn”, “no show”, and so on. 

10.   List of enrollment/payment status 
values 

Names of financial steps occurring during course 
enrollment and payment process. Review your 
enrollment/payment process for discrete accounting 
points. 

 
 
For information items 1 to 6 above, do not be too concerned if your lists are incomplete. You just need 
enough to get started. New items may be added at any time. For items 7 to 10, you will need a good 
idea of these values, as changing these values at a later date may involve much time-consuming 
amendments to existing training records. Where you will be using these fields in the database, review 
seriously your current processes and standards in order to settle on a common set of values. 
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ii.    Configuration 

Once you have all of the setup data required, go to the List sheet or click on Lists in the Set Up group 
on the Index sheet. The List sheet contains all of the lists used by the Records sheet in-cell 
dropdown feature. When the database administrator clicks on a record cell within a particular field, 
such as Participant Name, a dropdown list of all allowable values appears. In this case, a list of all 
participants is presented to the administrator for selection. The advantage of using in-cell dropdown 
lists is that reports and charts are much less prone to errors arising from variations in spelling and 
syntax. 
 
 

 
 
 
On the List sheet, the names of the various lists appear in the first row of the sheet. Before working 
on the List sheet, first unprotect the sheet by selecting the Review tab > Changes > Unprotect sheet 
(Excel 2003 and earlier: Tools > Protection > Unprotect sheet). In order to prevent inadvertent 
changes, the sheet is protected again each time you select the sheet. For each list, enter the values 
that you had collected in the pre-preparation step. For example, for the Participant Name list, enter 
the names of participants, starting at Cell A2. Enter the next participant name in Cell A3, and so on. 
Do not be concerned if the values you enter are not in alphabetical order. The lists may be ordered as 
the final step. Enter all values according to the table and explanatory notes on the following page. 
Information types marked with ♦ are mandatory. These data are fundamental to the database and 
without these data, the database reporting features will not operate effectively. (To explore the basic 
structure of the List sheet and suggested values, check out the configuration of the fictitious 
company, Fastpace Manufacturing, included in the sample administration file.) 
 
You may wish to copy and paste values from another software file, such as another Microsoft Excel 
workbook. To do this, firstly, unprotect the List sheet by selecting the Review tab > Changes > 
Unprotect sheet (Excel 2003 and earlier: Tools > Protection > Unprotect sheet). Then, in order to 
preserve the formatting of the List sheet, do not use the standard paste function. Instead, once you 
have copied your data to the Windows Clipboard, click the Home tab > Clipboard > Paste > Paste 
Values (Excel 2003 and earlier: Edit > Paste Special > Paste – Values). If your participant or 
employee name data is contained in two fields (e.g. First Name, Last Name), see page 13 below for 
instructions on how to convert your data to a single field. 
 
If your organization holds a significant amount of data, you may wish to import all of your data in one 
step. To make your job easier, we have included with Training Tracker a special import template. To 
find out more, see the section on Importing Data on page 38 below. 
 
Table 2 on the following page details the purpose of each list and relevant application notes. The 
information types marked with ♦ are mandatory. These data are fundamental to the database and 
without these data, the database reporting features will not operate effectively. 
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Table 2: List Sheet Fields 
 

ITEM INFORMATION TYPE LIST NOTES 

1.  ♦ List of employees/training 
participants 

Participant Name Use either “First Name Last Name” or “Last 
Name, First Name” format. The format you 
choose will appear as such in the in-cell 
dropdown list on the Records sheet. 

2.  ♦ Organization chart 
showing departments and 
sub-departments 

Department 

Group 

Groups are at the next organizational level 
below departments. If you wish to produce 
reports on the department managers as a 
group, create a department named 
“Management Team” or similar. 

3.   List of Job Roles or Job 
Titles 

Role Enter Roles or Titles as they appear on job 
related documents. 

4.  ♦ List of training courses 
conducted or to be 
conducted 

Course Enter the name of courses as they appear 
on course information documents. Avoid 
using abbreviated names, as these may not 
be understood at a later date or by others. 

5.  ♦ List of internal and 
external training providers 

Provider Enter external provider names as registered 
business names and internal training 
provider names as formal department or 
training center names. Avoid using 
abbreviated names, as these may not be 
understood at a later date or by others. 

6.   List of internal and 
external trainers 

Trainer Use either “First Name Last Name” or “Last 
Name, First Name” format. The format you 
choose will appear as such in the in-cell 
dropdown list on the Records sheet. 

7.   List of training delivery 
methods 

Type Enter the primary delivery methods or 
mediums. Options here include: Classroom, 
Webinar, Teleconference, Internet/Intranet, 
Structured Reading, Seminar, Lecture, 
Workshop, Conference, On the Job, Action 
Learning, Simulation, Books/Journals, 
CDROM/DVD, MP3, Television, Video 
Tape, Audio Tape, Face to Face, 
Teleconference. 

8.   List of assessment result 
values 

Results Enter the assessment result types actually 
used by your organization. Options here 
include: Competent, Not Yet Competent, 
Passed, Failed, Not Assessed. 

9.   List of course completion 
values 

Outcome Enter participant attendance outcomes 
actually used by your organization. Options 
here include: Completed, Withdrawn, 
Cancelled, No Show, Deferred, Ongoing. 

10.   List of 
enrollment/payment 
status values 

Status Enter enrollment and accounting steps. 
Options here include: Booked, Invoice 
Received, Invoice Paid, Not Invoiced, 
Refunded. 
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Once the setup data is entered, you may sort each list in either ascending or descending order. To 
sort a list, select the items in the list and select the Data tab > Sort & Filter (Excel 2003 and earlier: 
Data > Sort). If you leave one or more blank cells between list items in any one list, items appearing 
below the blank cell will by default not appear in the in-cell dropdown list on the Records sheet. For 
this reason, Training Tracker automatically removes blank cells on exiting the List sheet. Sorting your 
lists with Excel’s sort command will also automatically remove blank cells. 
 
 
Converting Employee Data 

Training Tracker uses employee/participant name and trainer name data as a single field. If your 
company data is supplied in two fields (e.g., First Name, Last Name), then follow the instructions 
below to convert the two fields into a single name field. The example below is for converting 
Participant Name data.  
 

1. Open Training Tracker. 

2. Unprotect the List sheet. 

3. In Column L add the field name First Name in the header row.  

4. In Column M add the field name Last Name in the header row. 

5. Copy your participants’ first names to Column L. 

6. Copy your participants’ last names to Column M. 

7. In Cell A2, under Participant Name, enter the formula: 

=L2&" "&M2 

(Ensure that you leave a space between the quotation marks.) 

8. Copy the formula in Column A down to the last row in which you entered participants’ 
names. 

9. Select all the names displayed in Column A. 

10. Copy all the names to the Windows Clipboard (Ctrl + C). 

11. Replace the formulae in Column A with values by clicking the Home tab > Clipboard > Paste 
> Paste Values (Excel 2003 and earlier: Edit > Paste Special > Paste – Values). 

 

The above steps format each participant’s name as First Name Last Name. If you wish to have the 
participants’ names displayed in the format Last name, First Name, then use the following formula 
instead in Step 7 above: 

=M2&", "&L2 

The same process can be used to convert trainer names used in Column G of the List sheet. In this 
case, enter the formula used in Step 7 above in Cell G2 instead. 
 
If you are importing your company data from another database, you can perform the conversion at the 
time of import by using our special import template. In this case, follow the steps above using the 
import template instead of the Training Tracker template. For details on how to import data from 
another source, refer to the Importing Data section of this guide on page 38 below. 
 
 
To find out more about the List sheet, including customizing the sheet, updating employee and 
company details and adding additional fields, such as Employee I.D. and Course Code, refer to the 
Customizing Training Tracker section of this guide on page 31 below. 
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iii.   Setup Help Sheet 

Once the setup of the List sheet is 
completed, the next step is to decide on 
business rules regarding the entry of data 
on the Records sheet and to document 
those rules on the Help sheet. This is also a 
pertinent time to add any other basic help 
instructions or tips. The Help sheet is 
intended to assist the database 
administrator in entering data consistently 
and in a way that will maintain the accuracy 
of generated reports and charts. 
 
By default, the Help sheet contains a 
standard set of basic instructions for the 
database administrator. Modify the Help 
sheet as is appropriate for your organization 
and circumstances. In order to prevent 
inadvertent changes to the Help sheet, the 
sheet is protected each time the sheet is 
activated. To unprotect the sheet, select the 
Review tab > Changes > Unprotect sheet 
(Excel 2003 and earlier: Tools > Protection 
> Unprotect sheet). 
 

You will need to decide business rules on some database entry actions. The most important of these 
are as follows. The Hours field on the Records sheet records the number of hours spent by each 
participant in the training event. Courses of one-day duration may vary in length from course to course 
and from provider to provider. For example, one-day course XYZ from provider ABC may last 5.5 
hours whilst the same course from provider DEF may last 7.5 hours. In these cases where a 
participant is away for a full working day, you will need to decide whether to record the true duration 
or settle on a standard day, in line with the participant’s standard working hours. 
 
Secondly, you will need to decide how to record training hours in cases where the participant cancels, 
withdraws or does not show up. In these instances, if you record the nominal course hours, this will 
skew the various reports and charts showing aggregate training hours spent by participants in 
training. These reports will then overstate the amount of hours spent in training. In order to avoid this, 
one option is to set the participant training hours in these cases to zero. 
 
A similar situation holds for the Cost field. You have the same option of recording zero participant cost 
in those cases where the participant cancels, withdraws or does not show up and the charge is either 
cancelled or refunded. You will also need to consider how to enter costs for free seminars and other 
“no charge” training events. 
 
If you elect, in the cases above, to render hours/cost to zero, you will need to decide whether to enter 
zero in the relevant cell or to leave the cell blank. One advantage of entering zero is that there can be 
no confusion in the future over whether the cell was left blank inadvertently. Once you have decided 
these business rules, the Help sheet serves as an appropriate and convenient place for the database 
administrator to refer to them as needed. 
 
The question of how many database administrators ought there be may arise. Our experience is that 
there should be no more than one database administrator per database, with one backup 
administrator to cover unavailability of the primary administrator. The reason for this is that with two or 
more primary administrators, the data can quickly lose accuracy as a result of miscommunication 
between administrators and lack of overall ownership of the integrity of the database. 
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iv.   Historical Data Entry 

When you have completed configuring the database and decided on the data entry rules, you may 
want to enter earlier training activity data into the database. If so, decide how far back in time you 
wish to go. The beginning of a financial year or calendar year marks a convenient point from which to 
start. Ensure that you have at hand all of the necessary data for the period in which you wish to enter 
records. Go to the Records sheet and for the first training event enter the first participant’s name in 
Cell A2, selecting the participant’s name from the dropdown list. Proceed across the same row, 
entering the remaining data for that participant relevant to that training event. 
 
Review the sample administration file for an example of a completed Records sheet. For more detail 
on entering data on the Records sheet, refer to the Records Sheet section of this guide on page 17 
below. 
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7. Working with Training Tracker 
 

Index Sheet 

The Index sheet is the central point in Training Tracker for navigating to all of the areas and functions 
contained within the template. This sheet is also useful for seeing Training Tracker at a glance, 
offering as it does a summary of its functions. The sheet groups Training Tracker’s functions around 
the four central training management activities: 
 

• Set Up 

• View Reports 

• View Charts 

• Migrate Data 
 
Each sub-activity button is 
hyperlinked for ease of navigation. 
For example, click on the Records 
button or the Reports button to 
quickly go to the Records or 
Reports sheet. 
 
The Index sheet also provides the 
access point for importing and 
exporting your user data. These 
two functions are contained in the 
Migrate Data group. The Export 
function allows you to export your 
data to a separate Excel workbook. 
On the other hand, the Import 
function gives you the ability to 
import your data from another 
Training Tracker workbook or from 
a previous version of Training 
Tracker. See page 37 below for 
more information on migrating your 
data. 
 
If you are using the sample administration file, moving up to the full working version of Training 
Tracker is easy. When you are ready to purchase the full working version, simply click on the Buy 
Now! button located at the top of the Index sheet. You will be taken to the online Training Tracker 
Order Form. Ensure that you have a live internet connection before clicking on the button. 
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Records Sheet 

Records Type 

The Records sheet is where you will enter your training activity data. Before entering your data, you 
will need to set up your organization’s information on the List sheet. Please refer to the instructions 
for entering your setup information on page 9 of this guide. 
 
The Records sheet contains the data field names in the first row at the top of the sheet. Each row 
under the field names constitutes one record in the database. The Training Tracker database is event 
based, with each row on the Records sheet recording one training event. An event is counted as one 
training participant undertaking one training program or course. A training event may span any 
number of days or sessions. 
 
 

 
 
 
The database is an historical record, capturing participant and course particulars as at the time of the 
training event. So, if an employee is transferred to another department or group within your 
organization, do not alter previous records in the database for that employee. For department and 
group reporting, each record stays with the department and group to which the employee belonged at 
the time of the training event. 
 
For example, say George Markham transferred from the Administration department to Information 
Systems on 1 November 2008. Then, all training undertaken by George Markham prior to this date 
will appear in Administration department reports, whilst all training undertaken after this date will 
appear in Information Systems reports. A similar situation holds for changes to participant names and 
roles and changes to course and provider names. 
 
 
Records Sheet Fields 

The Records sheet contains seventeen data fields. A description of each field is given in the table on 
the following page. Some fields are required for selected reports on the Reports and Charts sheets. 
For example, if you do not enter data in the Results field, no participant results information will be 
reported in the Hours by Training Results report. The fields required by the preset reports available on 
the Reports and Charts sheets are indicated in the following table with the ♦ symbol. 
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Table 3: Records Sheet Fields 
 

♦ Participant Name: The name of the participant undertaking the training. Select 
from dropdown list. 

 
♦ Department: The organizational unit to which the participant belongs. 

Select from dropdown list. 
 

♦ Group: The organizational sub-unit to which the participant belongs. 
Select from dropdown list. 

 
 Role: The job role, job title or position of the participant. Select from 

dropdown list. 
 

♦ Course: The name or title of the program, course or training session. 
Select from dropdown list. 

 
♦ Provider: The business name of the external training provider or 

department/training center name of the internal training 
provider. Select from dropdown list. 

 
♦ Trainer: The name of the teacher, instructor, trainer, facilitator or 

coach. Select from dropdown list. 
 

♦ Start Date: The first day of the training event. Valid formats are 30/5/09, 
30-5-09 and 30 May 09. [Note: If your regional settings are 
set for US, valid formats are 5/30/09, 5-30-09 and May 30 09.] 

 
♦ End Date: The last day of the training event. Valid formats are 30/5/09, 

30-5-09 and 30 May 09. [Note: If your regional settings are 
set for US, valid formats are 5/30/09, 5-30-09 and May 30 09.] 

 
♦ Hours: The total number of hours spent by the participant in the 

training event. Unit is hour and valid values are 0.00 to 
5,000.00. 

 
♦ Cost: The cost per participant of the training event. Unit is $ and 

valid values are $0.00 to $100,000.00. 
 

 Type: The primary training delivery method or medium. Select from 
dropdown list. 

 
♦ Results: The training participant’s assessment result. Select from 

dropdown list. 
 

♦ Outcome: The training participant’s attendance outcome. Select from 
dropdown list. 

 
♦ Status: The current enrollment/payment status. Select from dropdown 

list. 
 

 Audit: The audit status of the record. Enter C when record is verified 
prior to printing reports. Unverified records are indicated with 
orange cell shading. 

 
 Notes: Ancillary notes, such as course and cost details, reschedules 

and so on. This is a free text field. 
 
If you wish to add additional fields, such as Employee I.D. or Course Code, see page 31 below. 
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Adding Comments 

You may add your own notes to any field in any record by using 
Excel’s standard comments feature. To add a comment, first 
unprotect the Records sheet. Then, select the cell for which 
you want to add a note and select the Review tab > Comments 
> New Comment (Excel 2003 and earlier: Insert > Comment), 
or right-click on the cell and select Insert Comment from the 
shortcut menu. To find out more about Excel’s comments 
feature, search on “comment” in Excel’s Help. 
 
 
Filtering Records 

The arrow appearing next to each field name is Excel’s standard filter arrow. Use these to filter the 
records data table to show only the items that you are interested in. For example, to show only those 
training records where Bruce Wayne was a training event participant, click on the filter arrow in the 
Participant Name field and from the dropdown list, ensure that only Bruce Wayne’s name is checked. 
To display only those events for which an invoice has been received, click on the filter arrow in the 
Status field and make sure that the only item checked is Invoice Received. A funnel icon will appear 
next to the filter arrow for that field (Excel 2003 and earlier: arrow turns blue) to indicate that the list is 
currently filtered. 
 
You can also apply a custom filter. For example, to display only those training events where the start 
date is between 1 January 2009 and 31 March 2009, click on the filter arrow in the Start Date field 

and select Date Filters > Custom 
Filter from the dropdown list (Excel 
2003 and earlier: Custom Filter). Enter 
the respective dates in the Custom 
AutoFilter dialog and click on the OK 
button. You can also filter on more 
than one criterion by simply filtering 
one other field whilst the first field is 
filtered. Don’t forget to turn filtering off 
when you have finished by selecting 
Clear Filter from the dropdown list on 
the filter arrow (Excel 2003 and 
earlier: (All)). To find out more about 
Excel’s filtering feature, search on 
“filter” in Excel’s Help. 
 

 
Copying Data 

In order to protect the integrity of data on the Records sheet and to minimize data entry errors, a 
number of fields are set up with Excel’s data validation feature enabled. The data validation feature 
restricts the type of data you can enter into a cell. For example, Employee Names and Roles may only 
be entered from the predefined lists you set up on the List sheet. Date and number formats are 
similarly restricted to the correct type, for example, in the Start Date and Cost fields. 
 
These data protection measures may be overridden inadvertently with some copy and paste, drag 
and drop and auto fill operations. In order to prevent accidental override of data validations, Training 
Tracker restricts the type of cell entry operations that you can perform on the Records sheet.  
 
Various copy and paste, drag and drop, auto fill and fill left and fill right operations are disabled in 
Training Tracker, depending on the version of Excel you are using. As the data validation settings for 
cells in the same column are identical, it is safe to copy data within the same column. The fill up and 
fill down operations, therefore, remain enabled. 
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Using the fill up and fill down options will save you substantial amounts of time in entering repetitive 
data. In those cases where you have a number of participants attending the one training course, enter 
the course data for one participant and then fill down to the remaining participants. To fill down to the 
cells below, first select the data in the row that you wish to copy, along with the blank cells to which 
you want to copy the data. Then, select the Home tab > Editing > Fill > Down (Excel 2003 and earlier: 
Edit > Fill > Down), or simply press Ctrl + D. 
 
To copy data safely from another source, follow these steps: 

1. Copy the data to the Windows Clipboard (Ctrl + C). 

2. Select the destination cell. 

3. Enter cell edit mode  (double-click cell or select cell and press F2). 

4. Paste data into the cell (Ctrl + V). 
 
If you are copying data to the Clipboard from the Records sheet, you will also need to enter cell edit 
mode for the source cell. Always ensure that the source data is of the same type and format as the 
destination cell data type. For example, do not copy a cost amount to a date cell. 
 
If the data validation settings have been corrupted for a cell or series of cells on the Records sheet, 
select an intact cell above or below the corrupt cell or cells and fill up or fill down using the fill up or fill 
down operation explained above. To confirm that the validation setting has been returned to normal, 
enter text in the cell, press Enter and confirm that the “Invalid Entry” message box appears. If you 
need to copy large volumes of data from another source, such as a list of all employee names, see 
the section on importing data on page 38 below. 
 
 
Entering Costs 

For some courses, your organization will incur a fixed charge irrespective of the number of 
participants. In order to simplify the entering of costs in these cases, and to eliminate the possibility of 
calculation errors, you may enter a formula in the Cost field in place of a fixed value. The cost per 
participant is then calculated automatically.  
 
In these cases, for each participant, enter the following formula in the Cost field: 

 =Total course cost/Total number of participants charged 
 
For example, if total course cost is $9,000 and twelve participants are charged, enter the formula as: 

 =9000/12 
 
The Cost cell will display the result of $750 and this amount will appear in all reports in which that 
training event is included. (Note that formulae entered on the Records sheet are not exported or 
imported during data migration. During the data import and export process, formulae are converted to 
values. For more information on data migration, see page 37 below.) 
 
 
Entering Training Dates and Duration 

For training events that begin and end on the same day, enter an End Date that is the same as the 
Start Date. In the Hours field, record the total number of hours spent by each participant on that 
training event. 
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Auditing Records 

Prior to compiling and printing reports, you may want to verify that 
records for the reporting period are complete and accurate. During 
this checking process, questions may arise that require follow up. The 
Audit field allows you to keep track of which records are verified as 
complete and accurate and which require follow up actions. Training 
Tracker displays records requiring more information with an orange 
cell color in the Audit field. The orange flag is a quick visual cue for 
finding records that require more work. When the record is complete 
and verified, type C in the record’s Audit field. (C signifies “Correct”.) Once verified, the orange flag 
disappears. Note that for records in which the Participant Name is not entered, the orange flag will not 
appear. The Participant Name is the minimum entry required for a record to be recognized by the 
audit system. 
 
 
User Customization 

The Records sheet is protected to prevent inadvertent changes to the setup of the sheet. If you set a 
password for the Records sheet, you will be prompted to supply the password each time you 
generate a report or chart on the Reports and Charts sheets and the next time you open the 
workbook. However, you may customize the page setup. The page setup options are accessible from 
the Page Layout tab (Excel 2003 and earlier: File > Page Setup). 
 
Training Tracker prevents you from adding and deleting columns within the default data area on the 
Records sheet (Columns A to S). Doing so would corrupt Training Tracker’s click ‘n’ go reports and 
charts. You may, however, insert and delete columns in the empty data area (from Column T on) and 
add whatever additional data and notes you choose. When adding your own data in the empty data 
area, ensure that you label each column by adding a column header in Row 1. If you add data to an 
empty column without typing in a column header, you will receive an error message each time you 
attempt to generate a report or chart on the Reports and Charts sheets. If you wish to add extra data 
fields, such as Employee I.D. and Course Code, or set up reminder and warning flags, refer to the 
Customizing Training Tracker section of this guide on page 31 below. 
 
To preserve the integrity of the click ‘n’ go reports and charts, Training Tracker will also prevent you 
from deleting the first row (header row) and from inserting rows above the header and second row on 
the Records sheet. Other than this restriction, you may insert rows at any location on the Records 
sheet. 
 
The integrity of the click ‘n’ go reports and charts depend upon the absence of empty rows between 
data rows on the Records sheet. Training Tracker will delete any empty rows between data rows 
automatically as you deactivate the Records sheet. Training Tracker will alert you when empty rows 
are deleted. 
 
Except for the header row, which contains the field names, you may also modify cell formats, such as 
font size and color, cell shading, borders, and so on. For any optional fields that you do not wish to 
use, you may hide the respective columns. To do this, first unprotect the sheet and then select a cell 
below the first row within the column that you wish to hide. Next, select the Home tab > Cells > 
Format > Hide & Unhide > Hide Columns (Excel 2003 and earlier: Format > Column > Hide). 
 
If you have hidden a column on the Records sheet and wish to unhide it, first unprotect the sheet and 
select cells on either side of the hidden column,  Next, select the Home tab > Cells > Format > Hide & 
Unhide > Unhide Columns (Excel 2003 and earlier: Format > Column > Unhide). 
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List Sheet 

Updating Lists 

The List sheet is where you set up your company information, ready for Training Tracker to present 
on the Records sheet. Setting up your company data once on the List sheet helps prevent data entry 
errors and repetitive key strokes. To find out how to set up your company data for the first time, refer 
to the Pre-preparation section of this guide on page 9 above. 
 
Following the initial setup of the lists on the List sheet, the lists will require updating from time to time. 
For example, new employees may join the organization and new courses may be added to the 
training schedule. To update a list, simply unprotect the List sheet, add new list items to the end of 
the relevant list and reorder the list. The new items will appear in the in-cell dropdown list on the 
Records sheet. 
 
To delete an item from a list, such as the name of an employee that has left the organization, simply 
unprotect the List sheet, delete the item from the relevant list and reorder the list. The deleted list item 
will no longer appear in the in-cell dropdown list on the Records sheet. Previous records containing 
the item will not be deleted and will continue to appear in historical reports and charts. 
 
To reorder a list in either ascending or descending order, select the items in the list, select the Data 
tab > Sort & Filter and click on either the Sort A to Z or the Sort Z to A icon (Excel 2003 and earlier: 
Data > Sort). If you leave one or more blank cells between list items in any one list, items appearing 
below the blank cell will by default not appear in the in-cell dropdown list on the Records sheet. For 
this reason, Training Tracker automatically removes blank cells on exiting the List sheet. Sorting your 
lists with Excel’s sort command will also automatically remove blank cells. 
 
 
User Customization 

The List sheet is protected each time you activate the sheet in order to prevent inadvertent changes 
to the setup of the sheet. If you set a password for the List sheet, you will be prompted to supply the 
password the next time you open the workbook. However, you may customize the page setup. The 
page setup options are accessible from the Page Layout tab (Excel 2003 and earlier: File > Page 
Setup). 
 
Training Tracker prevents you from adding and deleting columns within the predefined lists area on 
the List sheet (Columns A to K). To preserve the integrity of the data, Training Tracker will also 
prevent you from deleting the first row (header row) and from inserting a row above the header row. 
Other than this restriction, you may insert rows and columns at any location on the List sheet. 
 
Except for the header row, which contains the list names, you may also modify cell formats, such as 
font size and color, cell shading, borders, and so on. For any optional lists that you do not wish to use, 
you may hide the respective columns. To do this, first unprotect the sheet and then select a cell below 
the first row within the column that you wish to hide. Next, select the Home tab > Cells > Format > 
Hide & Unhide > Hide Columns (Excel 2003 and earlier: Format > Column > Hide). 
 
If you have hidden a column on the List sheet and wish to unhide it, first unprotect the sheet and 
select cells on either side of the hidden column,  Next, select the Home tab > Cells > Format > Hide & 
Unhide > Unhide Columns (Excel 2003 and earlier: Format > Column > Unhide). 
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Reports Sheet 

Report Types 

From the Reports sheet, you are able to select from a range of commonly used training reports that 
will satisfy the bulk of your reporting needs. The reports are designed to give you summary employee, 
training expenditure and training hours data. The various charts on the Charts sheet present the data 
in visual, graphical format. 
 
Training Tracker collects information for the reports from the data you entered on the Records sheet. 
All contiguous data is used. (Contiguous data is data with no empty columns between it.) If you enter 
data into a contiguous column with no field name (column header), you will receive an error message 
each time you generate a report. Ensure that you type in a column header for each column on the 
Records sheet that contains data. 
 
The table below lists the report types and provides an explanation of each report. 
 
Table 4: Types of Preset Reports 
 

Manager Reports 

• Activity by Participant 

Displays for each training participant courses attended, course start dates, training 
hours and cost per course and total cost per employee. Report is sorted 
alphabetically by participant name and may be filtered by year, department and 
group. 
 

• Activity by Group 

Displays for each training participant courses attended, course start dates, training 
hours per course and total hours per employee. Report is sorted alphabetically by 
group and may be filtered by year, department and role. 
 

• Activity by Role 

Displays for each training participant courses attended, course start dates, training 
hours per course and total hours per employee. Report is sorted alphabetically by 
role and may be filtered by year, department and group. 

 
Expenditure Reports 

• Expenditure by Department 

Displays for each department training expenditure per month for one or more 
calendar years, total cost per month and total cost per department. Report may be 
filtered by year. 

 
• Expenditure by Group 

Displays for each group training expenditure per month for one or more calendar 
years, total cost per month and total cost per group. Report may be filtered by year 
and department. 

 
• Expenditure by Provider 

Displays for each training provider training expenditure per month for one or more 
calendar years, total cost per month and total cost per provider. Report may be 
filtered by year. 
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• Expenditure by Purchase Status 

Displays for each purchase status type training expenditure per month for one or 
more calendar years, total cost per month and total cost per status type. Report may 
be filtered by year. 

 
Hours Reports 

• Hours by Department 

Displays for each department training hours per month for one or more calendar 
years, total hours per month and total hours per department. Report may be filtered 
by year. 

 
• Hours by Group 

Displays for each group training hours per month for one or more calendar years, 
total hours per month and total hours per group. Report may be filtered by year and 
department. 

 
• Hours by Trainer 

Displays for each trainer training hours per month for one or more calendar years, 
total hours per month and total hours per trainer. Report may be filtered by year. 

 
• Hours by Training Provider 

Displays for each training provider training hours per month for one or more calendar 
years, total hours per month and total hours per training provider. Report may be 
filtered by year. 

 
• Hours by Training Outcome 

Displays for each training outcome type training hours per month for one or more 
calendar years, total hours per month and total hours per training outcome type. 
Report may be filtered by year. 

 
• Hours by Training Results 

Displays for each training result type training hours per month for one or more 
calendar years, total hours per month and total hours per training result type. Report 
may be filtered by year. 

 
To see various examples of completed reports, review the sample administration file. If you wish to 
have included one or more additional report types in the set of click ‘n’ go reports, contact Business 
Performance Pty Ltd to request a quotation. 
 
 
Viewing and Copying Reports 

 

 
 
 
To view a report, simply select the report you wish to see from the selector bar located at the top of 
the Reports sheet and click the Go button. If you have added, deleted or edited records on the 
Records sheet, update the report by clicking the Refresh button. To view another report, select it from 
the selector bar and click the Go button. If the report becomes corrupted for any reason, select it 
again from the selector bar and click the Go button. The report will then be regenerated. Click the 
Index button to return to the Index sheet to see a summary of available charts. If you have entered 
data outside of the default data area on the Records sheet without typing in a column header in 
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Row 1, you will be prompted to type in a column header when you click the Go button. The default 
data area on the Records sheet is all the cells residing in Columns A to S. 
 
The filter section at the top of the generated report allows you to select a subset of the data that you 
wish to display. If your data spans more than one calendar year, select the year that you wish to 
display by selecting the year from the Year dropdown list.  
 
Most reports are summarized into monthly reporting periods. The particular month to which a 
reporting item is allocated is determined by the item’s associated training event start date. So, for 
example, if a training event started on 4 March and ended on 8 April, the expenditure and hours for 
that event is allocated to the month of March. 
 

To produce a report for a 
particular department manager, 
supervisor or project manager, 
select and display one of the 
Manager Reports; Activity by 
Participant, Activity by Group or 
Activity by Role.  
 
For example, you want to display 
a department manager's report. 
In that case, generate the 
Activity by Participant report from 
the selector bar and click the Go 
button. Select the manager’s 
department from the Department 
dropdown list and leave Group 
as (All). This will display the data 
for one department and all of the 
groups below it. To produce a 
report for one supervisor/team 
leader of a group, select the 
department to which the group 

belongs as above and then select the group that you wish to display using the Group dropdown list. If 
you have not set up Groups on the List sheet, no groups will be displayed. 
 
To hide items, such as particular months or groups, click on the down arrow next to the field name for 
which you want to hide items. Then, select the check box for each item that you want to show, and 
clear the check box for each item that you want to hide. 
 
Clicking either the Copy Table or Copy Image button located in the selector bar copies the currently 
displayed report to the Windows Clipboard. Once copied to the Clipboard, you can paste the report 
into another sheet in the same Excel workbook, another Excel workbook or into another application. 
 
To copy the report as a formatted table into a word processor, such as Microsoft Word, use the Copy 
Table button. To copy the report as a picture into a program that accepts graphics, such as Microsoft 
Paint, use the Copy Table or Copy Image buttons. 
 
 
Previewing and Printing Reports 

To preview the report prior to printing, click the Microsoft Office Button > Print > Print Preview (Excel 
2003 and earlier: File > Print Preview). The preview and print areas are preset to print on one page 
width and will accommodate automatically to the last entries in each report. Page headers and footers 
are also preset, ready for printing. Once in the Print Preview screen, simply set the print options for 
your particular printer and print media and click on the Print button.  
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User Customization 

The Reports sheet is protected to prevent inadvertent changes to the setup of the sheet. If you set a 
password for the Reports sheet, you will be prompted to supply the password each time you select 
the sheet and each time you open the workbook. If you set a password for protecting the Records 
sheet, you will be prompted to supply the password each time you generate a report. However, you 
may customize the page setup of the Reports sheet. The page setup options are accessible from the 
Page Layout tab (Excel 2003 and earlier: File > Page Setup). 
 
Training Tracker creates each report as an Excel PivotTable. If you are familiar with Excel’s 
PivotTables feature, you may comfortably modify the design of a report. For example, the Activity by 
Participant report is sorted first by participant name in alphabetical order, then by course name in 
alphabetical order. You may vary the sort order by modifying the field settings sort option. To do this, 
click on the down arrow next to the field name for which you want to perform a sort and select your 
preferred sort order (Excel 2003 and earlier: PivotTable toolbar > Field Settings > Advanced).  
 
If you have added additional fields to the Records sheet, you may incorporate the new data into the 
preset reports. For this, you will need to manually edit the design of the PivotTable report. Refer to 
Excel’s Help feature for instructions on how to edit the PivotTable design. Changes to a report will be 
preserved as you enter new data on the Records sheet and refresh the report with the Refresh 
button. However, design changes will be lost once you regenerate the report or select a new report 
with the Go button. You may also create your own PivotTable reports on a new sheet using the data 
you enter on the Records sheet. If you modify the design of an existing report or create a new report, 
ensure that you create a backup copy of your workbook prior to editing. If the report does not turn out 
as you expect, you can then reinstate your previous version. 
 
We invite you to contact Business Performance Pty Ltd for a quotation if you would like us to 
customize reports to your exact requirements. 
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Charts Sheet 

Chart Types 

From the Charts sheet, you are able to select from a range of smartly presented training graphs that 
will satisfy the majority of your charting needs. The charts are designed to give you summary training 
expenditure and training hours data. The table positioned above each chart presents the numerical 
data depicted in the chart. The various reports on the Reports sheet give a more detailed account of 
the tabular data. 
 
Training Tracker collects information for the charts from the data you entered on the Records sheet. 
All contiguous data is used. (Contiguous data is data with no empty columns between it.) If you enter 
data into a contiguous column with no field name (column header), you will receive an error message 
each time you generate a chart. Ensure that you type in a column header for each column on the 
Records sheet that contains data. 
 
The table below lists the chart types and provides an explanation of each chart. 
 
Table 5: Types of Preset Charts 
 

Expenditure Charts 

• Expenditure by Department 

Displays a bar chart showing training expenditure for each department for one or 
more calendar years. Chart may be filtered by year. 

 
• Expenditure by Group 

Displays a bar chart showing training expenditure for each group for one or more 
calendar years. Chart may be filtered by year and department. 

 
• Expenditure by Provider 

Displays a bar chart showing training expenditure for each training provider for one or 
more calendar years. Chart may be filtered by year. 

 
Hours Charts 

• Hours by Department 

Displays a bar chart showing training hours for each department for one or more 
calendar years. Chart may be filtered by year. 

 
• Hours by Group 

Displays a bar chart showing training hours for each group for one or more calendar 
years. Chart may be filtered by year and department. 

 
• Hours by Trainer 

Displays a bar chart showing training hours for each trainer for one or more calendar 
years. Chart may be filtered by year. 

 
• Hours by Training Provider 

Displays a bar chart showing training hours for each training provider for one or more 
calendar years. Chart may be filtered by year. 
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To see various examples of populated charts, review the sample administration file. If you wish to 
have included one or more additional chart types in the set of click ‘n’ go charts, contact Business 
Performance Pty Ltd to request a quotation. 
 
 
Viewing and Copying Charts 

 

 
 
 
To view a chart, simply select the chart you wish to see from the selector bar located at the top of the 
Charts sheet and click the Go button. If you have added, deleted or edited records on the Records 
sheet, update the chart by clicking the Refresh button. To view another chart, select it from the 
selector bar and click the Go button. If the chart becomes corrupted for any reason, select it again 
from the selector bar and click the Go button. The chart will then be regenerated. Click the Index 
button to return to the Index sheet to see a summary of available charts. If you have entered data 
outside of the default data area on the Records sheet without typing in a column header in Row 1, 
you will be prompted to type in a column header when you click the Go button. The default data area 
on the Records sheet is all the cells residing in Columns A to S. 
 
The filter section at the top of the table located above the generated chart allows you to select a 
subset of the data that you wish to display. If your data spans more than one calendar year, select the 
year that you wish to display by selecting the year from the Year dropdown list. 
 
To produce a training expenditure or training hours chart for a particular department manager, select 
and display the Expenditure by Group or Hours by Group chart from the selector bar and click the Go 
button. In the table above the chart, select the manager’s department from the Department dropdown 
list. This will display the data for one department and all of the groups below it. If you have not set up 
Groups on the List sheet, no groups will be displayed. 
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To hide items in the chart, such as particular departments, groups or trainers, in the table above the 
chart, click on the down arrow next to the field name for which you want to hide items. Then, select 
the check box for each item that you want to show, and clear the check box for each item that you 
want to hide. 
 
Clicking either the Copy Table or Copy Chart button located in the selector bar copies the currently 
displayed table or chart to the Windows Clipboard. Once copied to the Clipboard, you can paste the 
table into another sheet in the same Excel workbook or into another application, such as Microsoft 
Word. Using the Copy Chart button, you can paste the chart as a picture into another sheet in the 
same Excel workbook, another Excel workbook or into another application. 
 
 
Previewing and Printing Charts 

To preview the chart prior to printing, click the Microsoft Office Button > Print > Print Preview (Excel 
2003 and earlier: File > Print Preview). The preview and print areas are preset to print the chart and 
its associated table on one page in landscape orientation. Page headers and footers are also preset, 
ready for printing. Once in the Print Preview screen, simply set the print options for your particular 
printer and print media and click on the Print button.  
 
To print a chart sized to fill one page, first unprotect the Charts sheet. With your mouse, select the 
chart and then click the Microsoft Office Button > Print > Print Preview (Excel 2003 and earlier: File > 
Print Preview) to preview the chart prior to printing. In the Print Preview screen, click the Page Setup 
button if you wish to change the page setup (Excel 2003 and earlier: Setup) and then click on the 
Print button to print the selected chart. 
 
 
User Customization 

The Charts sheet is protected to prevent inadvertent changes to the setup of the sheet. If you set a 
password for the Charts sheet, you will be prompted to supply the password each time you select the 
sheet and each time you open the workbook. If you set a password for protecting the Records sheet, 
you will be prompted to supply the password each time you generate a chart. However, you may 
customize the page setup of the Charts sheet. The page setup options are accessible from the Page 
Layout tab (Excel 2003 and earlier: File > Page Setup). 
 
Training Tracker creates each chart as an Excel PivotChart based on the PivotTable located above 
the chart. If you are familiar with Excel’s PivotTables and PivotCharts feature, you may comfortably 
modify the design of a chart. You may, for example, resize or move the legend, add a header and 
footer, alter the format of the Chart and Axis titles or change the color scheme. Consult Excel’s Help 
to find out more about chart formatting. If you are not very experienced with Excel’s charting feature, 
we recommend that you do not modify the design of the existing charts. We encourage you to design 
and construct new charts on an existing chart sheet or on a new sheet. 
 
If you have added additional fields to the Records sheet, you may incorporate the new data into the 
preset charts. For this, you will need to manually edit the design of the PivotTable located above the 
chart. Refer to Excel’s Help feature for instructions on how to edit the PivotTable design. Changes to 
a chart will be preserved as you enter new data on the Records sheet and refresh the chart with the 
Refresh button. However, design changes will be lost once you regenerate the chart or select a new 
chart with the Go button. You may also create your own charts on a new sheet using the data you 
enter on the Records sheet. If you modify the design of an existing chart or create a new chart, 
ensure that you create a backup copy of your workbook prior to editing. If the chart does not turn out 
as you expect, you can then reinstate your previous version. 
 
We invite you to contact Business Performance Pty Ltd for a quotation if you would like us to 
customize charts to your exact requirements. 
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Help Sheet 

Updating Instructions 

The Help sheet is where you documented your company’s business rules and instructions for your 
database administrator. If you have not already done so, refer to the Setup Help Sheet section of this 
guide on page 14 above. 
 
Following the initial setup of the Help sheet, the instructions contained there will not require updating 
often. However, from time to time, you may need to make minor changes. For example, you may 
need to employ a new database administrator or you may change the number of hours in a standard 
day. To make your updates, simply unprotect the Help sheet and edit the cells as required.  
 
 
User Customization 

The Help sheet is protected each time you activate the sheet in order to prevent inadvertent changes 
to the setup of the sheet. You may set a password for the Help sheet if you wish to prevent 
unauthorized changes to the sheet. In addition, you may modify the format of the sheet cells, such as 
cell shading, font size and color, and customize the page setup. The page setup options are 
accessible from the Page Layout tab (Excel 2003 and earlier: File > Page Setup). 
 
The company name you enter in the Company Name field will automatically appear on the Index 
sheet, under the Training Tracker Index title located at the top of the sheet. The Company Name and 
Records Owner fields are also exported and imported whenever you use Training Tracker’s export 
and import functions. See page 37 below for more information on migrating your data. 
 
 
 

Network Access 

Your Training Tracker workbook may be accessed by two or more people using different computers. 
For multi-user access, place the Training Tracker workbook on a network drive that is accessible by 
other users. If a user attempts to open a workbook that is already in use by another user, they will 
receive a message indicating that the workbook is open and asking whether the user wishes to open 
the file as read-only.  
 
 
 
 
 
 
 
 
For Excel 2000 to 2003 users, the Share Workbook  and Protect and Share Workbook  menu items 
are disabled. Excel’s workbook sharing feature allows two or more users to edit the same workbook 
simultaneously.  
 
For Excel 2007 and later users, avoid selecting the Share Workbook and the Protect and Share 
Workbook menu options. Attempting to use the workbook sharing feature with Training Tracker in 
Excel 2007 and later versions will result in errors. 
 

Multi-user License Terms 
  

Before placing Training Tracker on a networked drive or allowing multi-user access, carefully check 
your Training Tracker License Agreement to ensure that you have purchased the requisite number of 
licenses for your use. 
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8. Customizing Training Tracker 
 

Adding Sheets, Reports and Charts 

In order to maintain the integrity of the click ‘n’ go reports and charts, you are prevented from 
changing the name of existing sheets. If you attempt to change the name of a sheet, the name will 
revert to the original when you select another sheet. 
 
However, you may add one or more sheets to your workbook at anytime. To add a sheet, select the 
Home tab > Cells > Insert > Insert Sheet (Excel 2003 and earlier: Insert > Worksheet). A new 
worksheet will be inserted to the left of the currently selected sheet. Once you have created a new 
sheet, there is no restriction on the reports and charts that you may design. 
 
You may create PivotTable reports on the new sheet that adjust the data range automatically as you 
add new records to the Records sheet. To do this, base your new PivotTable report on the range 
named PivotRange. This range has already been set up for your use. To update your PivotTable 
report,  right-click anywhere inside your new PivotTable report and click on the Refresh option on the 
context sensitive menu (Excel 2003 and earlier: Refresh Data). Any new charts you base on a 
PivotTable report set up this way will update automatically as you refresh the associated PivotTable 
report. 
 
If you would like Business Performance Pty Ltd to create a customized report or chart to your 
requirements, we invite you to contact us for a quotation. The following section illustrates how you 
may add additional data fields and specialized reports to Training Tracker. 
 
 
 

Adding Additional Data Fields 

With Training Tracker, you are able to add additional fields on the List sheet for use on the Records 
sheet. For example, your organization may allocate a unique employee identifier to each employee, 
such as an Employee Number or Employee I.D. To set up Training Tracker to associate each unique 
identifier with the respective employee, follow these steps. 
 

1. In Row 1 of Column L (Cell L1) on the List sheet, enter the preferred name of your list (e.g., 
Employee No.) 

2. Starting at Cell L2 and working down the column, enter each employee’s unique identifier. 

3. In Row 1 of Column T (Cell T1) on the Records sheet, enter the same field name that you 
entered on the List sheet in Step 1 above. 

4. Use Excel's vlookup function to enter a vlookup formula in Cell T2 on the Records sheet. 
The formula will look like: 

  =VLOOKUP(A2,List!$A$2:$L$500,12,FALSE) 

5. Change the number 500 in the formula to the row number of the last employee name row on 
the List sheet. For example, if there are 900 employees listed on the List sheet, enter the 
number 901 in the vlookup formula. (You can increase the size of this number to give you 
some spare capacity as you add new employees to the List sheet.) 

6. Copy the formula down to all used rows on the Records sheet (select cells, Ctrl+D). 
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Each employee's identifier will now appear automatically in Column T of the Records sheet as you 
enter new records. 
 
You can follow the same steps given above to ascribe and track each training participant’s 
Registration Number, or any other kind of unique identifier that you may wish to allocate to people. 
The same method is also suitable for assigning and tracking training course identifiers, such as 
Course I.D.  or Course Code. 
 
 
 

Adding Reminder and Warning Flags 

Setting Flags on the Records Sheet 

Training Tracker can be customized to suit your organization’s requirements using Excel’s extensive 
calculation and formatting capabilities. For 
example, many managers require notification 
that an employee is due for training in a 
particular subject. With compliance type 
training, for example, the administrator is 
able to set a reminder or a warning that an 
employee is due for refresher training in a 
given area. 
 
The examples in this section illustrate how 
you can customize Training Tracker to 
deliver such reminders and warnings. In the 
example below, a warning flag is set to warn 
the administrator that training is due to be started within 7 days. A further reminder flag is then set to 
display a reminder when training is due within 30 days. The setup process is in two parts: 
 

A. Set the refresher training due date for each employee/course. 

B. Set the flag parameters and formats. 
 
 

A.  Set the refresher training due date for each employee/course. 
This step enters a fixed date or a calculated date for each refresher training due date. 

 
1. Unprotect the Records sheet. 

2. On the Records sheet, in Column T add the field name Refresher Due in the header row. 

3. For each Participant Name/Course for which there exists a refresher training due date, enter 
that date in the adjacent Refresher Due column. Either enter the date manually, for 
example, as 3-Mar-11, or enter a formula that calculates the due date. For example, if the 
refresher course is due to be started three years from the End Date listed in Column I, then 
enter the formula: 

=I2+365*3 

Replace “2” in the formula with the row number of the entry you are setting. 
Replace “3” in the formula with the number of years. 

4. If you have a number of entries for which the refresher date is the same or based on the 
same formula, enter the formula once and then copy the formula down to the remaining cells 
in Column T. 

5. If you enter formulae, check that each cell displays the correct refresher training due date. 
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B.  Set the flag parameters and formats. 

This step sets conditional formats for the flags for each refresher training due date. 
 
6. Select the first cell in the Refresher Due column that requires a warning flag. 

7. Select the Home tab > Styles > Conditional Formatting > New Rule (Excel 2003 and earlier: 
Format > Conditional Formatting). 

8. Select Use a formula to determine which cells to format from the list of rule types (Excel 
2003 and earlier: Condition 1 > Formula Is). 

9. In the Rule Description box, enter the formula: 

=IF(ISBLANK(T2),"",T2-TODAY()<7) 

Replace “2” in the formula with the row number of the entry you are setting. 
Replace “7” in the formula with the number of days in the warning period. 

10. Click the Format button. 

11. Set your preferred flag format (for example, a red fill color) and click the OK button and click 
the OK button again. 

12. Select the cell and the cells below for which you want to set the same refresher training due 
date formula and warning flag. 

13. Copy cell contents and formatting to the cells below (Ctrl + D). 

14. Repeat the above steps for each course for which you wish to set a warning. 
 
So far in this example, we have set a red colored warning flag to show in the Refresher Due column 7 
days before the refresher training is due. 
 
In addition, you may wish to set a second flag to display an orange colored reminder 30 days before 
the refresher training is due. To do this, follow these additional steps: 
 

15. Select the first cell in the Refresher Due column that requires a reminder flag. 

16. Select the Home tab > Styles > Conditional Formatting > Manage Rules (Excel 2003 and 
earlier: Format > Conditional Formatting). 

17. Click the New Rule button (Excel 2003 and earlier: Add button). 

18. Select Use a formula to determine which cells to format from the list of rule types (Excel 
2003 and earlier: Condition 2 > Formula Is). 

19. In the Rule Description box, enter the formula: 

=IF(ISBLANK(T2),"",T2-TODAY()<30) 

Replace “2” in the formula with the row number of the entry you are setting. 
Replace “30” in the formula with the number of days in the reminder period. 

20. Click the Format button. 

21. Set your preferred flag format (for example, an orange fill color) and click the OK button. 

22. Use the Move Up button to move the first rule (warning) above the second rule (reminder) 
(Excel 2007 and later only) and click the OK button. 

23. Select the cell and the cells below for which you want to set the same refresher training due 
date formula and reminder flag. 

24. Copy cell contents and formatting to the cells below (Ctrl + D). 

25. Repeat the above steps for each course for which you wish to set a reminder. 
 
With the above settings, whenever the current date is less than 30 days before the refresher training 
is due, the cell will turn an orange color. When the current date draws down to less than 7 days prior 
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to when the refresher training is due, the cell will change to a red color. To set different 
reminder/warning periods or flag colors, simply edit the conditional format settings. The screen shot 
shown on page 32 above shows how the reminder and warning flags will appear in Training Tracker 
with the above settings. 
 
 
Adding a Countdown Timer to the Records Sheet 

With Training Tracker, you can easily set up a field that displays the number of days till each 
employee’s refresher training is due or how many days it is overdue. To set up such a countdown 
timer,  simply add a Days Due field next to the Refresher Due field set up in the previous example. On 
the Records sheet, in Column U add the field name Days Due in the header row. In Cell U2, enter the 
formula: 
 

=IF(ISERROR(T2-TODAY()),"",IF(ISBLANK(T2),"",T2-TODAY())) 

 
Copy the formula down to all data rows below for which you wish to monitor refresher training status. 
The result shown in this column is a count of the number of days before the refresher training is due. 
A negative number indicates that attendance is overdue. If the cell in the adjacent Refresher Due 
column is blank, the Days Due field will also show as a blank. 
 
If you want to show only days below a certain number, then include an extra conditional in the cell 
formula. For example, to show a result only where the number of days is less than 30, include the 
following formula: 
 

=IF(ISERROR(T2-TODAY()),"",IF(ISBLANK(T2),"",IF((T2-
TODAY()<30),T2-TODAY(),""))) 

 
The screen shot below illustrates results for the settings given above. 
 

 
 
 
Creating a Refresher Training Report 

Once you have set up the countdown timer formulae specified in the previous section, you are then 
able to create a custom refresher training report that matches your organization’s exact needs. The 
example below shows how you can create a report that lists employees that are due or overdue for 
refresher training. To create a refresher training report, follow these steps. 
 

1. Insert a new blank worksheet and name it Refresher. 

2. On the new worksheet, select Cell B8. 

3. Select the Insert tab > Tables > PivotTable (Excel 2003 and earlier: Data > PivotTable and 
PivotChart Report > PivotTable). 

4. In the Table/Range box, type: 

=PivotRange 
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5. Click the OK button. 

6. Drag the Year, Department and Group fields to the Report Filter area (Excel 2003 and 
earlier: drag to Page Fields area). 

7. Drag the Participant Name, Course and Days Due fields to the Row Labels area (Excel 
2003 and earlier: drag to Row Fields area). 

8. The refresher training report will appear with the above chosen fields. 

9. To hide training courses with no value displayed, uncheck (blank) under the Days Due filter. 

10. Format the report to your preferences. 
 
The screen shot below illustrates a refresher training report using the above parameters. To find out 
more about designing PivotTable reports, search on “pivottable” in Excel’s Help. 
 
 

 
 
 
The examples above illustrate how you can track and report on refresher training attendance. Use 
these same Excel features to create any kind of tracking and reporting scenario. (Note that formulae 
entered on the Records sheet are not exported or imported during data migration. During the data 
import and export process, formulae are converted to values. For more information on data migration, 
see page 37 below.) 
 
Business Performance Pty Ltd can assist you in implementing the examples shown above. We would 
also be pleased to create a customized tracking report meeting your exact needs. We invite you to 
contact us for a quotation. 
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9. Managing Administration Files 
 

Saving and Backing Up Your Administration Files 

There is more than one way to back up your training administration file. Here we will describe but one 
method that has worked well for us. As a professional, we do not need to emphasize to you the 
importance of backing up your files. The experts and hard experience repeatedly tell us: “It is not a 
question of if my files will become lost or corrupted, but when”. The method described here not only 
serves the purpose of creating backups. In addition, it provides a measure of data and report 
archiving. 
 
Firstly, create an administration directory with the name TrainingDataBase or similar. Create two 
new directories under this directory named MonthlyReports and YearlyReports. These will 
serve as the repository for your regular finished workbooks. 
 
Our sample database started life in July 2008, so we named our initial administration file 
TraindBJul2008.xls. At the end of the month of July and after we had audited and cleaned up the 
data, we saved a copy of our file in the MonthlyReports subdirectory, leaving the original in the 
TrainingDataBase directory. We then renamed the original file TraindBAug2008.xls, ready for 
it to accept new data for the month of August. At the end of August, we simply repeated the 
procedure, saving a copy of the file to the MonthlyReports subdirectory as TraindBAug2008.xls 
and renaming the original file as TraindBSep2008.xls. Note that the data in the original file 
accumulates as the months progress. 
 
If your reporting period is weekly in addition to, or as opposed to, monthly, create a subdirectory 
under the TrainingDataBase directory named WeeklyReports. Simply follow the above 
procedure weekly, adding your weekly workbook files to this subdirectory. 
 
At the end of the calendar year, we saved a copy of the file in the MonthlyReports subdirectory, as 
before. We also saved a copy of the file in the YearlyReports subdirectory as 
TraindBFY2008.xls. If your financial year encompasses the period July to June and you wish to 
align your training reporting period with the financial reporting period, you may name the file 
TraindBFY2009.xls, for example. 
 
If you have made substantial changes to your administration file since your last backup and it will be a 
while before you finalize and save your next regular backup, you may want to create an intermediate 
backup of your file. To do this, create a directory named Backup under your main administration 
directory. Copy your administration file to this directory. Be careful not to move your file inadvertently. 
Rename the file in the Backup directory by placing the characters 
Bkup1 at the end of the file name. For example, the file 
TraindBAug2008.xls is renamed to 
TraindBAug2008Bkup1.xls. The next time you want to create an 
intermediate backup, repeat the above process. However, this time 
place Bkup2 at the end of the filename, and so on for succeeding 
backups. When you have finished, your directory structure should 
look something like the structure pictured on the right. 
 
You now have a history of your training administration data and reports and a handy set of backup 
files. This process is not meant to replace your Information Systems department’s backup 
processes. To begin with, the backups you create are neither stored off-site nor on a separate 
backup medium. They do, however, provide a readily retrievable set of files in case something goes 
wrong. 
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Starting a New Administration File 

As time progresses, the size of your administration file will grow. How large should you allow it to get 
before starting a new file? The answer to this question will depend on a number of factors. Of course, 
the higher the level of training activity in your organization, the faster the file size will grow. Other 
limiting factors include the level of instability in your computer system, your processor speed and the 
amount of memory you have installed. 
 
A sign that you are reaching the limit of your system’s capacity is that Microsoft Excel begins 
behaving unpredictably. For example, in-cell dropdown lists may not appear when you click on a cell 
on the Records sheet. When this happens, consider starting a new file at the beginning of a financial 
or calendar year. 
 
When you are ready to start a new file, avoid performing setup tasks from the beginning by simply 
deleting all records on the Records sheet. Make sure you create a backup copy of your existing file 
first. You will then be ready to begin a new year with a blank Records sheet and with your 
configuration information saved from the previous year. 
 
 
 

Exporting and Importing Data 

Data Migration Overview 

 

 
 
 
Training Tracker Version 2.0 now allows you to migrate data to and from other sources. With the 
Export function, you can export your Training Tracker data to another blank Excel workbook. Using 
the Import function, you can import your Training Tracker data from a variety of other sources. The 
Data Migration facility gives Training Tracker maximum compatibility with your other applications. With 
it, you can: 

• recover from a corrupted workbook 

• export data for analysis in another program 

• convert and archive your data in a non-Excel format 

• import data from an earlier version of Training Tracker 

• import setup data from a Human Resource Information System (HRIS) 
 
The data migration facility makes it easy to upgrade your version of Training Tracker without losing 
your previous data. Access the Data Migration facility from the Index sheet. Use the Export and 
Import buttons on that sheet to begin the export and import process. You will be guided by a series of 
prompts until the process is completed. 
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Exporting Data 

Training Tracker’s data export facility copies data from the currently open Training Tracker workbook 
to a new Excel workbook. The data copied includes all contiguous data on the Records and List 
sheets and the Company Name and Records Owner entered at the top of the Help sheet. 
(Contiguous data is data with no empty columns between it.) If you want to export data outside of 
Training Tracker’s default data areas on the Records and List sheets, ensure that there are no empty 
columns between it and the default data areas. The default data area on the Records sheet is all the 
cells residing in Columns A to S. The default data area on the List sheet is all the cells residing in 
Columns A to K. If you need to export data beyond an empty column, either type in a temporary field 
name in the first row of the empty column or copy and paste the data manually into another workbook 
or application. Note that during the export process, formulae and cell formats are not exported. Values 
only are exported. If you have entered formulae or conditional formats on the Records or List sheets 
that you wish to export, you will need to replicate these in the newly created export file. 
 
To export your data to a new Excel workbook, follow these steps: 

1. Open the workbook from which you wish to export your data. 

2. Select the Index sheet and click the Export button. 

3. Specify the location and the name of the file you wish to export to. 

a) The default export file name is Export_mm-dd-yy_original file name.xlsx 

b) Excel 2003 and earlier versions of Excel will save the export file in xls format. 

c) Any file with the same name in the same location will be overwritten without warning. 

4. Click the Save button. 

5. On the Operation Complete dialog box, click the OK button. 
 
The newly created export file containing your data includes three sheets, named Records, List and 
Help. Your data is now ready for importing into an empty Training Tracker workbook using the 
instructions in the section following. 
 
 
Importing Data 

The data import facility copies data from another Excel workbook to the currently open Training 
Tracker workbook. Data may be imported from these sources: 
 

• a Training Tracker workbook Version 2.0 or earlier 

• an Excel workbook prepared with the same sheet and field names as Training Tracker 

• the special import template named ImportTemplate.xls 
 
In many cases, data may be successfully imported from a corrupted Training Tracker workbook. The 
workbook can be a current version or an earlier version of Training Tracker. Later versions of Excel 
(Excel 2002(XP) and later) are much better at handling and importing from corrupted workbooks. 
 
As well as recovering data from corrupted workbooks, the import facility is also useful for importing 
company setup data from another database, such as your company’s Human Resource Information 
System (HRIS). Data to be imported can include employee names, job roles, organization structure, 
and so on. To import your company data successfully, you will first need to prepare the data for 
import. Preparation involves setting up a new workbook with the correct sheet names and field 
names. To make your job easier, we have included with Training Tracker a specially prepared import 
template. You can find the template in the same directory in which you extracted your Training 
Tracker files on installation. The import template is named ImportTemplate.xls and is already set 
up with the correct sheet and field names. 
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To use the import template, export your data from your Human Resource Information System (HRIS) 
as either an Excel file (xls, xlsx), tab delimited text file (txt) or a comma separated values file (csv). 
Open your text or csv file in a new Excel workbook and copy the columns of data to the respective 
fields on the List sheet in the import template. Save the file with a different name. Your company data 
is now ready for importing into Training Tracker. 
 
When importing from an existing Training Tracker workbook, the data copied includes all contiguous 
data on the Records and List sheets and the Company Name and Records Owner entered at the top 
of the Help sheet. (Contiguous data is data with no empty columns between it.) If you want to import 
data outside of Training Tracker’s default data areas on the Records and List sheets, ensure that 
there are no empty columns between it and the default data areas. The default data area on the 
Records sheet is all the cells residing in Columns A to S. The default data area on the List sheet is 
all the cells residing in Columns A to K. If you need to import data beyond an empty column, either 
type in a temporary field name in the first row of the empty column or copy and paste the data 
manually into your current Training Tracker workbook. Note that during the import process, formulae 
and cell formats are not imported. Values only are imported. If you have entered formulae or 
conditional formats on the Records or List sheets, you will need to replicate these in your current 
Training Tracker workbook. 
 
To import data into your Training Tracker workbook, follow these steps: 
 

1. Open a Training Tracker workbook empty of data. 

2. Select the Index sheet and click the Import button. 

3. Select the file from which you wish to import. 

4. Click the Open button. 

a) If the import file is already open, confirm that is the file from which you wish to import. 

b) If the List sheet contains data, the import process will exit. 

c) All data on the Records sheet will be overwritten without warning. 

5. On the Operation Complete dialog box, click the OK button. 

6. Save your Training Tracker workbook. 
 
If the import file is corrupted, try the following: 

• open the corrupted file before starting the import process 

• use a later version of Excel (Excel 2002(XP) or later). 
 
Please note that there is no guarantee that the data residing in a corrupted workbook can be 
retrieved. After importing data from a corrupted workbook, visually confirm that the data imported is a 
faithful copy of the original data. 
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10. Frequently Asked Questions (FAQ) 
 
We have compiled a list of the most commonly asked questions. If you cannot find your question here, 
try looking up the index to this guide and searching the FAQ section of our web site. If you still cannot 
find the answer to your question, drop us a line. Our contact details are in the How to Contact Us 
section of this guide. 
 
 
 

Installation Problems 

Q. I’m having trouble downloading your software. 

A. First, check that when you received the prompt to either open or save the file to your computer, 
you chose the Save option and not the Open option. Also check your browser’s security 
settings. A high security setting may be blocking some types of downloads. Next, some 
company firewalls and anti-virus programs block some types of downloads. Contact your 
network administrator for assistance. You can also try downloading from another PC. 

Q. I downloaded the zip file. What do I do with it? 

A. You will need to extract the compressed files contained within the zip file to a folder on your 
computer. Create a new folder on your hard drive and right-click on the zip file. Select the 
option to extract the files and extract to the folder you created. Each extracted file can now be 
opened with the program that created it. For example, double-clicking on a pdf file will open 
Adobe Acrobat reader, double-clicking on a doc file will open Microsoft Word, whilst double-
clicking on an xls file will open Microsoft Excel. 

Q. I accidentally selected the Disable Macros button and now I can’t do anything. 

A. Simply close the Training Tracker workbook by clicking the Microsoft Office Button and 
selecting Close (Excel 2003 and earlier: select File > Close). Then reopen Training Tracker with 
macros enabled. 

Q. I installed Training Tracker and now I can’t find the files.  

A. Use your operating system’s search facility to search for TrainingTrackerTemplate.xls. 
You may need to search your local drives, network drives and removable media, such as USB 
drives. Wherever you find that file, you will find the other Training Tracker files. 
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Error Messages 

Q. I open Training Tracker and all I get is a message saying that I have to open the file with 
macros enabled. 

A. Training Tracker requires macros to be enabled to function correctly. Close the workbook 
without saving by clicking the Microsoft Office Button and selecting Close (Excel 2003 and 
earlier: select File > Close), and then reopen the workbook. At the prompt, select Enable 
Macros. 

Q. I copied some data to the Records sheet and I get an error message that says that data 
validation has been overridden and that changes have been undone. 

A. To maintain the integrity of the data on the Records sheet, many cells on the sheet have Data 
Validation set. Copying data to these cells overwrites these settings. When copying your data, 
use only the approved methods specified in the Records Sheet section of this User Guide. 

Q. I tried to copy a Start Date and an End Date to the cells below on the Records sheet, but I 
get an error message saying that data validation has been overridden and that my 
changes have been undone. 

A. Copying up or down in one operation is prevented if the Start Dates and End Dates being 
copied are identical. To copy up or down identical Start and End Dates, copy one date at a 
time. 

Q. Whenever I try to run a report or create a chart, I get an error message saying that a field 
name (column header) is missing on the Records sheet. 

A. Look on the Records sheet for data you may have entered in Column T and to the right of 
Column T. For each of those columns, check that you have entered a field name in the first row 
of each column. 
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It’s Not Working 

Q. Some records do not appear in reports and charts. 

A. Firstly, ensure that each record entered on the Records sheet is attributed a Start Date. 
Secondly, if you have entered or edited data since you lasted generated the report or chart, 
click the Refresh button on the selector bar. 

Q. I accidentally overwrote the data validation settings for a cell on the Records sheet. 

A. Find the nearest cell within the same column that has data validation settings intact. Then 
select the intact cell, the corrupt cell and all of the cells in between and use Excel’s Fill Up or 
Fill Down command to copy the data validation settings to the corrupted cell. 

Q. I try to copy text from another location and paste it to a cell on the Records sheet, but 
nothing happens.  

A. Some copy and paste operations are restricted in Training Tracker in order to preserve the in-
cell dropdown lists and the integrity of the data on the Records sheet. When copying your data, 
use only the approved methods specified in the Records Sheet section of this User Guide. 

Q. The in-cell dropdown lists no longer appear on the Records sheet.  

A. To make them reappear, try selecting adjacent cells with the keyboard arrow keys and then 
moving back to the original cell. Disappearing in-cell dropdown lists may indicate that your PC 
is running low on memory. If the problem persists, try closing any programs you are not using 
or rebooting your PC. 

Q. I imported data from another Training Tracker workbook, but the name of the Records 
Owner now appears in the place of the Company Name in the new file. 

A. The structure of the Help sheet has changed in Training Tracker Version 2.0 compared with 
earlier versions. After importing data from an earlier version of Training Tracker, you will need 
to manually copy and paste the name of the Records Owner to the Records Owner field. 

Q. Whenever I try to import a workbook, Excel hangs or crashes. 

A. The workbook you are attempting to import is corrupted. Try opening the corrupted workbook 
before starting the import process and try using a version of Excel that is Excel 2002(XP) or 
later. 

Q. I have protected my workbook and now Training Tracker hangs or crashes when I try to 
open it. 

A. If you protect your Training Tracker workbook using Excel 2007 or later and then open Training 
Tracker with macros disabled, Excel will not be able to open it. Close the workbook and open it 
again, ensuring that you open it with macros enabled. 

Q. I have protected my workbook and now Training Tracker appears blank when I try to 
open it. 

A. If you protect your Training Tracker workbook using Excel 2003 or earlier and then open 
Training Tracker with macros disabled, Training Tracker will appear blank. Close the workbook 
and open it again, ensuring that you open it with macros enabled. 
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Q. I have protected my workbook and now Training Tracker opens in a small window. 

A. To reinstate the previous window size, unprotect the workbook by selecting the Review tab > 
Changes > Protect Workbook and remove the check mark next to Protect Structure and 
Windows (Excel 2003 and earlier: Tools > Protection > Unprotect Workbook). Enter your 
password when prompted to do so. 

Q. I used a formula in the Cost field on the Records sheet to calculate the cost per 
participant. But now when I export the data, the formula is lost. 

A. All formulae are converted to values during the import and export process. Your data is not lost, 
only the formulae used to calculate the values. If you need to preserve the values, then copy 
and paste the formulae to the new workbook. 

Q. I try to access the Reports/Charts sheet, but I get asked for a password  

A. A password has been set for protecting the Reports/Charts sheet. Either enter the password 
or remove password protection from the Reports/Charts sheet. 

Q. Whenever I try to run a report or a chart, I am asked for a password. 

A. A password has been set for protecting the Records sheet. In order to create or update a 
report or chart, Training Tracker needs unprotected access to the data on the Records sheet. 
Either enter the password or remove password protection from the Records sheet. 

Q. Whenever I try to open Training Tracker, I am asked for a password.  

A. If a password has been set for opening the workbook or a password has been set for the 
Records, List, Reports, Charts or Help sheet, you will be prompted to supply the password 
each time you open the workbook. Either enter the password or remove password protection 
from the workbook or sheet. 

Q. I am trying to enter data into Training Tracker, but it is asking me for a password. Where 
can I get the password from? 

A. Training Tracker code, various formulae and workbook design elements are protected with a 
password to guarantee the integrity of the workbook and protect our intellectual property. 
However, unless you have set a password for one or more of the sheets, Training Tracker is 
designed to be able to perform all of its functions and activities without the use of passwords. 
Extra sheets are available at the end of the workbook that allow you to build your own custom 
reports and charts. If you would like the design of the workbook changed in any way, please 
contact us for a quotation on our customization services.  

Q. I shared my Training Tracker workbook and now when I try to use Training Tracker I get 
error messages. 

A. Training Tracker is not designed for two or more people to edit simultaneously. To avoid error 
messages, turn off the Share Workbook and the Protect and Share Workbook options. Two or 
more people can access Training Tracker, with the first person to open Training Tracker gaining 
edit privileges. Other people opening the workbook concurrently will have read-only access. 
Ensure that you have the correct number of licenses for your situation. 

Q. I tried to insert a new column on the Records sheet and List sheet, but I can’t select a 
column. 

A. Training Tracker’s reports and charts depend on the existing column structures in the default 
data areas. You can, however, insert columns to the right of the default data area on either 
sheet. The default data areas are Columns A to S for the Records sheet and Columns A to K 
for the List sheet. 
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How Do I 

Q. An employee has moved to a different department. What do I do with their records? 

A. Leave intact the employee’s records that were entered prior to the transfer. Enter the 
employee’s new department and group in the Department and Group fields for all new training 
events from the time of the employee’s transfer. 

Q. One department/group has changed its name and a new department/group has been 
created in the latest organization restructure. What should I do?  

A. On the List sheet, add the names of the new department and group to the Department and 
Group lists. Also, add the new names of the renamed department and group and delete the old 
names. Leave intact training records that were entered prior to the restructure. For all new 
records following the restructure, enter the new department and group names in the 
Department and Group fields on the Records sheet. 

Q. An employee has changed their name and I want all pre-existing records to show their 
new name.  

A. Enter the employee’s new name in the Participant list on the List sheet. Unprotect the Records 
sheet and perform a Find and Replace operation, replacing all instances of the previous name 
with the new name. 

Q. I have all of my data in an earlier version of Training Tracker. How do I get my existing 
data into the new version? 

A. Use Training Tracker’s data import facility to import your existing data into a new workbook. 

Q. I want to delete some unused columns on the Records sheet and List sheet, but these 
sheets won’t let me. 

A. Training Tracker’s reports and charts depend on the columns in the default data areas 
remaining intact. You can, however, hide the columns you are not using. The default data areas 
are Columns A to S for the Records sheet and Columns A to K for the List sheet. 

Q. How do I change the field names on the Records sheet and List sheet to better match my 
company’s naming conventions? 

A. Many of Training Tracker’s functions depend on the field names remaining intact. For this 
reason, you are prevented from changing field names within the default data area. However, 
you may name any new fields you create any name you wish. The default data areas are 
Columns A to S for the Records sheet and Columns A to K for the List sheet. 

Q. I accidentally deleted the report/chart title on the Reports/Charts sheet. How do I get it 
back? 

A. If you delete the title or title row (Row 4), simply select a report or chart type from the selector 
bar and click the Go button. The title will automatically regenerate with the new report or chart. 
If the title bar does not appear, click the Go button again. 
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11.  Change History 
 

VERSION RELEASE 
DATE 

CHANGE 

2.1 22 Aug 2011 Added two new Manager reports: Training Activity by Group, Training 
Activity by Role 

Corrected inadvertent row deletions after filtering Records data and 
selecting another worksheet. 

Disabled auto-saving after auto-deletion of empty rows on Records 
sheet. 

Corrected hidden sheets displaying after user closes workbook without 
saving changes and reopens with macros disabled. 

2.0 1 Apr 2010 Restyled index, reports and charts. 

Improved interface and simplified navigation. 

Improved reliability of reports by generating on the fly. 

Added four new standard reports and one new chart. 

Three Reports sheets consolidated to a single sheet. 

Two Charts sheets consolidated to a single sheet. 

Added report and chart copying functionality. 

Expanded data validation ranges for dates, costs and hours. 

Added data import and export functionality. 

Added data import template for importing from HRIS. 

Included guidance on linking unique employee and course identifiers. 

Included guidance on adding reminder/warning flags and countdown 
timers. 

Included guidance on adding a refresher training report. 

Added ability to accommodate user’s company name. 

Simplified process for creating Sample file. 

Improved data protection and error handling. 

Improved handling of Microsoft Antivirus API. 

Optimized code and improved code structures. 

1.01 11 Mar 2006 Corrected VBA script to accept US and UK date format in Data 
Validation. 

Corrected List only tab showing on startup in Excel 2003. 

1.0 1 Nov 2003 Initial Release 
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12.  How to Contact Us 
 
We appreciate your comments and feedback and encourage you to drop us a line. Your feedback will 
help us to further enhance our products so that we can even better meet your needs. 
 
You can contact us at:  
 

Email address: feedback@businessperform.com  

Telephone: +61 0408 314941  

Website: www.businessperform.com  

 
 
 

13.  About Business Performance Pty Ltd 
 
Established in 2003, Business Performance Pty Ltd provides business and management consulting 
services globally. The company delivers coaching and consulting services in a range of business 
areas, from small business, leadership and management, strategic planning and organizational 
change to employee development and career coaching. All services are provided by highly 
experienced consultants specializing in their area of expertise. 
 
From its website, Business Performance Pty Ltd also proudly supplies a wide selection of business 
and management software products designed to make managing organizations easier and more 
effective. Products featured include tools, templates and guides in the areas of training and employee 
development, project management, organizational change, career planning and web development. All 
products can be purchased and downloaded easily from anywhere in the world from the Business 
Performance Pty Ltd website at www.businessperform.com. 
 
34 Greenways Road 
Glen Waverley 3150, Victoria, Australia 
office@businessperform.com 
www.businessperform.com 
 

mailto:feedback@businessperform.com�
http://www.businessperform.com/�
http://www.businessperform.com/�
mailto:office@businessperform.com?subject=Enquiry�
http://www.businessperform.com/�
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14.  Index 
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accounting     18 
accounting points, setting up     10, 12 
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chart     29, 31 
column, List sheet     22 
column, Records sheet     21 
comment     19 
Course Code     32 
Course I.D.     32 
data, Records sheet     21 
department     44 
Employee I.D.     31 
Employee Number     31 
fields     31 
group     44 
new list item     22 
PivotTable report     31 
Registration Number     32 
report     26, 31 
row, List sheet     22 
row, Records sheet     21 
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additional fields 
Records sheet     26, 29 

administrators, number     14 
archive data     37 
assessment     18 
assessment values, setting up     10, 12 
attendance values, setting up     10, 12 
attendance, course     18 
Audit field     18, 21 
audit record     21 
autofill     19 
AutoFilter     19 

B 
backup directory     36 
backup folder     See backup directory 
backup Training Tracker     36 
benefits, Training Tracker     1 
blank cells 

hours, cost     14 
List sheet     22 
remove     13 

blank workbook     42 
bookings     5 
Business Performance Pty Ltd     3, 46 
business rules     14 
buy Training Tracker     16 

C 
C flag     18, 21 
calculate cost per participant     20 
cancellation, participant     14 
cell edit mode     20 
cell validation     19, 20, 42 
change 

course name     17 
department name     44 
employee name     17, 44 
group name     44 
participant name     44 
provider name     17 
role     17 
sort order, report     26 

change history     45 
charge     18 
chart 

add     29, 31 
copy     28 
filter     28 
new     29 
PivotChart     29 
PivotTable     29 
title     44 
types     7, 27 
view     28 

Charts sheet     6, 27 
summary     7 

check record     18, 21 
Clipboard     25, 29 
column header     41 
comment, add     19 
Company Name     38, 39, 42 
Company Name field     30 
compatibility mode     2 
completion values, setting up     10, 12 
completion, course     18 
concurrent use     43 
conditional formatting     33 
configuration, spreadsheet     11 
contiguous data     23, 27, 38, 39 
convert 

data     37 
employee names     13 
trainer names     13 

copy 
chart     28 
common data     20 
End Date     41 
from Records sheet     20 
other source     20 
report     24 
Start Date     41 

Copy Chart button     29 
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Copy Image button     25 
Copy Table button     25, 29 
copying and pasting     11, 19, 42 
Correct flag     21 
corrupt data     37, 38, 39 
corrupt workbook     42 
Cost field     6, 14, 18, 20 
cost per participant     20, 43 
countdown timer     34 
Course Code     18, 32 
course completion values, setting up     10, 12 
course duration     14, 20 
Course field     18 
Course I.D.     32 
course outcome values, setting up     12 
courses, setting up     9, 12 
custom filter, records     19 
customize 

Charts sheet     29 
Help sheet     30 
List sheet     22 
Records sheet     21 
Reports sheet     26 
Training Tracker     43 

D 
data corruption     37, 38, 39 
data entry errors     19 
data entry, historical     15 
data export     16, 37, 38 
data import     3, 11, 13, 16, 37, 38, 42 
data migration     37 
data validation     19, 41, 42 
database administrator     14, 30 
database type     17 
Days Due field     34, 35 
default data area     21, 24, 28, 38, 39, 43, 44 
delete 

column, List sheet     22, 44 
column, Records sheet     21, 44 
list item     22 

delivery mediums     18 
setting up     10, 12 

delivery methods     18 
setting up     10, 12 

Department dropdown list     25, 28 
Department field     18 
department name, change     44 
departments, setting up     9, 12 
directory structure     36 
disable macros     40, 42 
display resolution     2 
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download problem     40 
drag and drop     19 
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E 
employee 

name change     44 
transfer     17, 44 

Employee I.D.     18, 31 
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import     11, 13 
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enable macros     4, 41, 42 
End Date field     18, 20 
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enrollment     18 
enrollment values, setting up     10, 12 
error message 
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copying     41 
data validation     41 
enable macros     41 
field name     21, 23, 27, 41 
reports     21, 23 
share workbook     43 
simultaneous access     43 

error proofing     6, 11 
evaluation     18 
evaluation values, setting up     10, 12 
Excel 2007     2 
Excel 2010     2 
Excel 97-2003     2 
Excel crashes     42 
Excel hangs     42 
expenditure allocation     25 
expenditure charts     27 
expenditure reports     23 
export 

data     37, 38 
formula     20, 35, 38, 43 

external providers     5, 6, 18 
setting up     10, 12 

external trainers     18 
setting up     10, 12 

extract files     40 

F 
FAQ     40 
Fastpace Manufacturing     5, 11 
features, Training Tracker     1 
fee     18 
field name     41 

rename     44 
fields, explanation     18 
File tab     2 
files location 

backup     36 
lost     40 

fill left/fill right     19 
fill up/fill down     19, 20 
filter 

charts     28 
records     19 
reports     25 

financial steps, setting up     10, 12 
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financial year     36 
First Name     11, 12, 13 
flexibility     6 
folder structure     See directory structure 
footers and headers 

chart     29 
report     25 

formula 
export     38 
for cost     20 
import     39 
import and export     20, 35, 43 

free seminars, courses     14 
freeze panes     6 
Frequently Asked Questions     40 
functions     16 

G 
Go button     24, 28 
Group dropdown list     25 
Group field     18 
group name, change     44 
Group report     25 
groups, setting up     9, 12 

H 
hardware requirements     2 
header row 

List sheet     13, 22 
Records sheet     17, 21 

headers and footers 
chart     29 
report     25 

Help sheet     6, 14, 30, 42 
summary     8 

help with MS Excel     3 
hide column 

List sheet     22 
Records sheet     21 

hide field items 
in chart     29 
in report     25 

historical data entry     15 
hours allocation     25 
hours charts     27 
Hours field     6, 14, 18, 20 
hours reports     24 
HRIS     37, 38 
Human Resource Information System     37, 38 

I 
import 

data     37, 38, 42 
formula     20, 35, 39, 43 
template     11, 13, 38 

ImportTemplate.xls     3, 38 
in-cell dropdown list     6, 11, 22 

missing     37, 42 
Index button     24, 28 
Index sheet     6, 16 

summary     7 
insert 

column, List sheet     22, 43 

column, Records sheet     21, 43 
comment     19 
row, List sheet     22 
row, Records sheet     21 
sheet     6 

installation     4 
problems     40 

internal providers     18 
setting up     10, 12 

internal trainers     5, 18 
setting up     10, 12 

Invalid Entry message     20 
invoices     5 

J 
job roles     18 

setting up     9, 12 

L 
Last Name     11, 12, 13 
License.txt     3 
List sheet     6, 11, 22 
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summary     8 

location of files, backup     36 
lost files     40 

M 
Macintosh     2 
Macro Settings     4 
Macro-Enabled Workbook     2 
macros     4, 40, 41 
Management Team, setting up     12 
manager charts     28 
manager reports     23, 25 
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Microsoft Excel versions     2 
Microsoft Office Button     2 
Microsoft Windows     2 
migrate data     16, 37 
missing 

in-cell dropdown list     37, 42 
records     42 
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chart legend     29 
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multi-user access     30 

N 
network access     30, 43 
new chart     29 
new report     26 
no show     14 
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note, add     19 
Notes field     18 

O 
Office Button     2 
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open 
as read-only     30 
Training Tracker     4, 43 

operating system     2 
orange flag     21 
organization chart     5, 9, 12 
organization restructure     44 
Outcome field     18 
outsourced training     5 

P 
page setup 

chart     29 
Charts sheet     29 
Help sheet     30 
List sheet     22 
Records sheet     21 
report     25 
Reports sheet     26 

participant 
cancellation     14 
name change     44 
no show     14 
refund     14 
transfer     44 
withdrawal     14 

participant list, setting up     9, 12 
Participant Name field     13, 18 
participant names 

format     12, 13 
setting up     11 

password 
Charts sheet     29, 43 
Help sheet     30, 43 
List sheet     22, 43 
Records sheet     21, 26, 29, 43 
Reports sheet     26, 43 
Training Tracker     43 
workbook     43 

pasting and copying     11, 19, 42 
payment values, setting up     10, 12 
payments     5, 18 
PDF     3 
PivotChart     29 
PivotRange     31, 34 
PivotTable     26, 29, 34 
Portable Document Format     3 
pre-preparation     9 
print 

chart     29 
report     25 

print area     6 
protect and share workbook     30, 43 
protect structure and windows     43 
protect workbook     42, 43 
protection 
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Help sheet     30 
List sheet     22 
Records sheet     21, 26, 29, 43 
Reports sheet     26 

Provider field     18 
providers, setting up     10, 12 

Q 
Quick Start Guide     4 
QuickStartGuide.txt     3 

R 
read-only access     43 
record fields, explained     17 
Records Owner     38, 39, 42 
Records Owner field     30 
Records sheet     6, 17 

default data area     21, 24, 28 
summary     7 

refresh 
chart     28 
PivotTable     31 
report     24 

Refresh button     24, 28 
Refresher Due field     32 
refresher training     32, 34 
refund     14 
regional settings     18 
Registration Number     32 
reminder flag     32 
rename 

field name     44 
sheet     6, 31 

repair data validation     20 
report 

add     26, 31 
copy     24 
filter     25 
new     26 
PivotTable     26 
refresher training     34 
title     44 
types     7, 23 
view     24 

reporting period     25, 36 
Reports sheet     6, 23 

summary     7 
required fields     17 
resize window     43 
Results field     18 
Role field     18 
roles     18 

setting up     9, 12 

S 
sample 

administration file     2, 3, 5, 8, 11, 24, 28 
charts     5, 28 
reports     5, 24 

sample version     3 
save 

administration file     2, 36 
sample administration file     5 
workbook     2 

screen resolution     2 
search     6 
security     4, 40 
select column     43 
selector bar     24, 28 
setup Help sheet     14 
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setup organization     8, 9 
share workbook     30, 43 
sheet 

add     31 
rename     31 

sheet protection 
Charts sheet     29 
Help sheet     14, 30 
List sheet     11, 22 
Records sheet     21, 26, 29, 43 
Reports sheet     26 

sheets 
brief description     7 
listed     7 

simultaneous access     30 
small window     43 
software requirements     2 
sort list     13, 22 
sort order 

list     13, 22 
report     26 

spreadsheet configuration     11 
Start Date field     18, 20 
start new file     37 
Status field     18 
supervisor report     25 
system requirements     2 

T 
team leader report     25 
Trainer field     13, 18 
trainer names 

format     12, 13 
setting up     10, 12 

training 
activity     17 
budget     5 
cost     18 
course     18 
duration     18 
hours     14, 18 
provider     18 

training administration 
principles, methods     3 
resources     3 

training courses, setting up     9, 12 
training event, defined     17 
training providers, setting up     10, 12 
Training Tracker, files     3 
TrainingTrackerSample.xls     3, 4 
TrainingTrackerTemplate.xls     3, 4 
TrainingTrackerUserGuide.pdf     3 
traintracksamp.zip     3 
traintracktemp.zip     3, 4 
transfer 

employee     17, 44 
participant     17, 44 

Trust Center     4 
trust setting     4 

Type field     18 

U 
unhide column 

List sheet     22 
Records sheet     21 

unpredictable behavior     37 
update 

chart     28 
Help sheet     30 
list     22 
report     24 

upgrade Training Tracker     37, 44 
user customization 

Charts sheet     29 
Help sheet     30 
List sheet     22 
Records sheet     21 
Reports sheet     26 

V 
verify record     18, 21 
version history     45 
view 

chart     28 
report     24 

vlookup function     31 

W 
warning flag     32 
window 

resize     43 
small     43 

Windows     2 
Windows Clipboard     25, 29 
withdrawal, participant     14 
workbook 

blank     42 
structure     6 

worksheet functions 
brief description     7 

X 
xlsm     2 
xlsx     2 

Y 
Year dropdown list     25, 28 

Z 
zip file     4, 40 
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