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Business Performance Pty Ltd End User License Agreement 
 
 
 
 
Succession Planner Version 2.0 
Copyright (C) 2006-2010 All Rights Reserved, except 
Succession Planner Process Guide copyright (C) 2009 John Wiley & Sons, Inc. 
 
For ordering information, please visit the website: 
http://www.businessperform.com 
 
 
*** SUCCESSION PLANNER STANDARD VERSION LICENSE *** 
 
This license applies to the standard-licensed version of Succession Planner. If you have a sample version 
of Succession Planner, see the section below titled "Succession Planner Sample Version License". 
 
SUCCESSION PLANNER LICENSE 
STANDARD VERSION 
BUSINESS PERFORMANCE PTY LTD 
 
You should carefully read the following terms and conditions before using this software. Unless you have 
a different license agreement signed by Business Performance Pty Ltd your use of this software indicates 
your acceptance of this license agreement and warranty. 
 
 

Licensed Use 
 
This copy of Succession Planner and the accompanying files may either be used by a single person who 
uses the software personally on one or more computers, or installed on a single workstation used non-
simultaneously by multiple people, but not both. This is not a concurrent use license. 
 
You may access this copy of Succession Planner and the accompanying files through a network, provided 
that you have obtained an individual Succession Planner license for each workstation that will access 
Succession Planner and the accompanying files through the network. 
 
A single user license grants the license holder the right to produce one hard copy printout of the 
Succession Planner Process Guide. Photocopying is expressly prohibited. A multi-user license grants the 
license holder the right to print or copy more than one copy of the Succession Planner Process Guide in 
direct proportion to the number of licenses obtained. 
 
You may not sell, resell, license, rent, lease, lend, or otherwise transfer for value, the software. You may 
not distribute the software in any stand-alone products that contain only the software, or as part of any 
other product. You may not broadcast this software in part or in its entirety in any media. You may not 
copy or post this software in part or in its entirety on any network computer, except as permitted by this 
license. 
 

http://www.businessperform.com
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Copyright 

 
All title and copyrights in and to the software (including but not limited to any images, photographs, 
animation, video, audio, music, text, and applets, incorporated into the software), the accompanying 
printed materials, and any copies of the software, are owned by the author, except for the following 
exclusion. Copyright to the Succession Planner Process Guide is owned by John Wiley & Sons, Inc. 
and reprinted by permission of Pfeiffer, an Imprint of Wiley. The software is protected by copyright laws 
and international treaty provisions. 
 
 

Limitations on Reverse Engineering, Decompilation, and Disassembly 
 
You may not reverse engineer, decompile, or disassemble this software, except and only to the extent that 
such activity is expressly permitted by applicable law notwithstanding this limitation. 
 
 

Disclaimer of Warranty 
 
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER 
WARRANTIES WHETHER EXPRESSED OR IMPLIED. 
 
THE AUTHOR AND BUSINESS PERFORMANCE PTY LTD DO NOT WARRANT THAT THE 
FUNCTIONS CONTAINED IN THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR 
OPERATE IN THE COMBINATION THAT YOU MAY SELECT FOR USE, THAT THE 
OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR FREE, OR THAT 
DEFECTS IN THE SOFTWARE WILL BE CORRECTED. NO ORAL OR WRITTEN STATEMENT 
BY THE AUTHOR OR BUSINESS PERFORMANCE PTY LTD OR BY A REPRESENTATIVE OF 
BUSINESS PERFORMANCE PTY LTD SHALL CREATE A WARRANTY OR INCREASE THE 
SCOPE OF THIS WARRANTY. 
 
 

Limitation of Liability 
 
Any liability of the seller will be limited exclusively to product replacement or refund of purchase price. 
In no event shall Business Performance Pty Ltd be liable for any damages whatsoever (including, without 
limitation, damages for loss of business profits, business interruption, loss of business information, or any 
other pecuniary loss) arising out of the use of or inability to use Succession Planner, even if Business 
Performance Pty Ltd has been advised of the possibility of such damages. The entire risk as to the quality 
and performance of the software and the documentation is with you. Should the software or the 
documentation prove defective, you (and not Business Performance Pty Ltd or its distributors, licensors or 
dealers) assume the entire cost of all necessary servicing or repair. Because some states and jurisdictions 
do not allow the exclusion or limitation of liability for consequential or incidental damages, the above 
limitation may not apply to you. 
 
 

Severability 
 
In the event of invalidity of any provision of this agreement, the parties agree that such invalidity shall not 
affect the validity of the remaining portions of this agreement. 
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*** SUCCESSION PLANNER SAMPLE VERSION LICENSE *** 
 
This license applies to the sample version of Succession Planner. If you do not have a sample version of 
Succession Planner, see the section above titled "Succession Planner Standard Version License". 
 
SUCCESSION PLANNER LICENSE 
SAMPLE VERSION 
BUSINESS PERFORMANCE PTY LTD 
 
You should carefully read the following terms and conditions before using this software. Unless you have 
a different license agreement signed by Business Performance Pty Ltd your use of this software indicates 
your acceptance of this license agreement and warranty. 
 
 

Evaluation 
 
If you accept the terms and conditions of this agreement, you have certain rights and obligations as 
follow: 
 
You may: 

(a) Install and use an unlimited number of copies of the sample version. 
(b) Use one or more copies of the sample version for evaluation purpose only. 
(c) Copy and distribute freely the sample version (see "Distribution"). 
(d) Use the sample version for an unlimited period. 

 
 

Distribution of Sample Version 
 
You are hereby licensed to make as many copies of the sample version of this software and 
documentation as you wish; give exact copies of the original sample version to anyone; and distribute the 
sample version of the software and documentation in its unmodified form via electronic means. There is 
no charge for any of the above. If you redistribute copies of the sample version of this software, you have 
to include all files that belong to this package, including executables files, documentation files and this 
license agreement. 
 
You are specifically prohibited from charging, or requesting donations, for any such copies, however 
made; and from distributing the software and/or documentation with other products (commercial or 
otherwise) without prior written permission. 
 
 

Copyright 
 
All title and copyrights in and to the software (including but not limited to any images, photographs, 
animation, video, audio, music, text, and applets, incorporated into the software), the accompanying 
printed materials, and any copies of the software, are owned by the author. The software is protected by 
copyright laws and international treaty provisions. 
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Limitations on Reverse Engineering, Decompilation, and Disassembly 

 
You may not reverse engineer, decompile, or disassemble this software, except and only to the extent that 
such activity is expressly permitted by applicable law notwithstanding this limitation. 
 
 

Disclaimer of Warranty 
 
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER 
WARRANTIES WHETHER EXPRESSED OR IMPLIED. 
 
THE AUTHOR AND BUSINESS PERFORMANCE PTY LTD DO NOT WARRANT THAT THE 
FUNCTIONS CONTAINED IN THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR 
OPERATE IN THE COMBINATION THAT YOU MAY SELECT FOR USE, THAT THE 
OPERATION OF THE SOFTWARE WILL BE UNINTERRUPTED OR ERROR FREE, OR THAT 
DEFECTS IN THE SOFTWARE WILL BE CORRECTED. NO ORAL OR WRITTEN STATEMENT 
BY THE AUTHOR OR BUSINESS PERFORMANCE PTY LTD OR BY A REPRESENTATIVE OF 
BUSINESS PERFORMANCE PTY LTD SHALL CREATE A WARRANTY OR INCREASE THE 
SCOPE OF THIS WARRANTY. 
 
 

Limitation of Liability 
 
Any liability of the seller will be limited exclusively to product replacement or refund of purchase price. 
In no event shall Business Performance Pty Ltd be liable for any damages whatsoever (including, without 
limitation, damages for loss of business profits, business interruption, loss of business information, or any 
other pecuniary loss) arising out of the use of or inability to use Succession Planner, even if Business 
Performance Pty Ltd has been advised of the possibility of such damages. The entire risk as to the quality 
and performance of the software and the documentation is with you. Should the software or the 
documentation prove defective, you (and not Business Performance Pty Ltd or its distributors, licensors or 
dealers) assume the entire cost of all necessary servicing or repair. Because some states and jurisdictions 
do not allow the exclusion or limitation of liability for consequential or incidental damages, the above 
limitation may not apply to you. 
 
ANY REFERENCES TO EVENTS, PEOPLE, PLACES, OR ENTITIES IN THIS SOFTWARE AND 
ACCOMPANYING FILES IS PURELY FICTITIOUS AND NOT INTENDED TO REPRESENT ANY 
ACTUAL EVENT, PERSON, PLACE, OR ENTITY. THE AUTHOR AND PUBLISHER DISCLAIMS 
ANY LIKENESS OR SIMILARITIES TO ACTUAL EVENTS, PEOPLE, PLACES, OR ENTITIES, 
AND ANY SUCH LIKENESS OR SIMILARITIES ARE UNINTENTIONAL AND PURELY 
COINCIDENTAL. 
 
 

Severability 
 
In the event of invalidity of any provision of this agreement, the parties agree that such invalidity shall not 
affect the validity of the remaining portions of this agreement. 
 
*** END OF LICENSE AGREEMENT *** 
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1. About Succession Planner 
 

Overview 

The Succession Planner helps an organization to manage its pipeline of internal future leaders by 
identifying and managing their most likely succession paths. It provides a variety of views and analyses to 
ensure that key positions have ready successors identified and high potential talent is being groomed for 
specific future roles. The Succession Planner helps ensure that talent is available and ready to “step up” 
when the opportunity presents itself. 
 
 
 

System Requirements 

The Succession Planner template and sample planner are not standalone programs. They use a simple 
format, with the application and data all together in one file. They require Microsoft Excel installed on your 
computer to display and use this tool. Versions of Microsoft Excel that will operate the template and 
sample files are Excel 2002(XP), 2003, 2007and 2010. Operating system requirements are Windows Me, 
Windows NT, Windows 2000, Windows XP, Windows Vista or Windows 7. 
 
Hardware requirements are any IBM PC or IBM PC compatible computer capable of running at least one 
of the above versions of Microsoft Windows and Microsoft Excel for Windows. This template and sample 
succession planning file are not compatible with Microsoft Excel for Macintosh. If you received the 
Succession Planner files on a portable medium, such as CDROM or flash drive, you will need hardware 
that is able to read from the portable medium. You will also need at least 20 megabytes of free hard disc 
space. The template and sample planner file are best displayed with a screen resolution of 800 by 600 or 
above. 
 
 
 

Succession Planner Demo Sample 

In order to help jumpstart your use of the Succession Planner, a copy of the template preloaded with 
sample data is available as a free download from the Business Performance Pty Ltd website at 
www.businessperform.com. While you cannot add data to this “demonstration” copy, all of the functions 
and features are fully enabled. It is recommended that you use the demonstration copy to familiarize 
yourself with the tool and to educate leaders and other key players who will later need to collaborate with 
you to administer the process. Pay particular attention to the All Data sheet, where you can see the 
various features that are available to help you accurately enter and maintain the data accessed by the 
tool’s other operations. 
 

http://www.businessperform.com
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2. Getting Started 
 

Succession Planner Files 

To use Succession Planner effectively, you will need at least a basic understanding of Microsoft Excel. If 
you are currently a beginner in Excel or have had no previous experience, there are a number of helpful 
books and Excel courses available to suit the beginner all the way through to advanced users. This User 
Guide assumes that you are at least familiar with the basics of working with Excel and spreadsheets. 
 
Similarly, this Guide assumes that you have at least a basic understanding of what is required in 
succession planning. To find out more about succession planning principles and processes, consult the 
Succession Planner Process Guide included with this tool. 
 
 
The full version of Succession Planner consists of the following seven files: 

SuccessionPlannerTemplate.xls Succession Planner Workbook Template 
QuickStartGuide.txt Succession Planner Quick Start Guide 
SuccessionPlannerUserGuide.pdf Succession Planner User Guide (this manual) 
SuccessionPlannerProcessGuide.pdf Succession Planner Process Guide 
SuccessionPlanningAssessmentForm.doc Succession Planning Assessment Form 
QuickReferenceGuide.doc Success Planner Quick Reference Guide 
License.txt End User License Agreement 

 
 
The free sample version of Succession Planner consists of the following four files: 

SuccessionPlannerSample.xls Succession Planner Workbook Sample 
QuickStartGuide.txt Succession Planner Quick Start Guide 
SuccessionPlannerUserGuide.pdf Succession Planner User Guide (this manual) 
License.txt End User License Agreement 

 
 
These files are compressed into a single file named successplantemplate.zip or 
successplansample.zip, depending on whether you acquired the full version or the sample only. The 
User Guide is also available for download from the Business Performance Pty Ltd website in Portable 
Document Format (PDF) at no charge. 
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Installing and Starting Succession Planner 

You may have downloaded the Succession Planner compressed file from our internet site, received it on 
a flash drive or CDROM or via email. However you received it, to get started, follow the steps below: 
 

1. Create a new directory on your computer (e.g., C:\BP-SuccessionPlanner) so that the 
extracted Succession Planner files do not get mixed up with your other computer files. 

2. Go to the location that contains the Succession Planner compressed file (e.g., A: or D:). 

3. Right-click on the compressed successplantemplate.zip or successplansample.zip 
file and select Extract All or Extract To from the list of options. Alternatively, double-click on the 
zip file to open it. 

4. Follow your extraction program’s prompts or instructions to decompress the files to the new 
directory you created in Step 1 above. 

5. If your computer does not recognize zip files, visit www.winzip.com or www.7-zip.org to 
download the zip file extraction program. 

6. Set Microsoft Excel to accept macros. 

a) In Microsoft Excel 2007 and 2010, set the trust setting to the default setting. To 
do this, click the Microsoft Office Button or File tab, and then click Excel Options. 
Then in the Trust Center category click Trust Center Settings. Then click Macro 
Settings, and then click Disable all macros with notification. 

b) In Microsoft Excel 2003 and earlier, on the main menu bar under Tools > Macro 
> Security, set the security level to Medium. 

7. To start using the Succession Planner, either: 

a) go to the location in which you extracted the files and double click on 
SuccessionPlannerTemplate.xls (full version) or 
SuccessionPlannerSample.xls (free sample) 
 
     OR 

b) start up Microsoft Excel, click the Microsoft Office Button and select Open (Excel 
2003 and earlier: select File > Open from the main menu bar), navigate to the 
location in which you extracted the files, select 
SuccessionPlannerTemplate.xls (full version) or 
SuccessionPlannerSample.xls (free sample) and click the Open button. 

8. If a dialog box appears asking you if you want to enable macros, select the Enable Macros or 
the Enable this content button. 

 
If you inadvertently open Succession Planner without enabling macros, simply click the Microsoft Office 
Button and select Close to close the file (Excel 2003 and earlier: select File > Close). 
 
Congratulations, you are now ready to begin learning more about Succession Planner and managing your 
organization’s succession planning activities. For an overview of using Succession Planner, you can start 
by reading the Quick Start Guide included with the installation pack. If you encounter any problems during 
the installation process, please consult the items under Installation Problems in the FAQ section on page 
28 of this guide. 
 

What is a Zip file?  A computer file that stores many kinds of files, such as documents, 
graphics and sound files, in a compressed format to save disk space and download time. 

http://www.winzip.com
http://www.7-zip.org
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Saving Succession Planner Files 

The template and demo sample planning file are supplied in the Excel 97-2003 Workbook (Compatibility 
Mode) format to ensure maximum compatibility with all versions of Microsoft Excel. You can continue to 
save and use the file in this format. Save your file in the Excel Macro-Enabled Workbook (*.xlsm) format if 
you are sure that everyone opening your workbook will be using Excel 2007 or 2010. Note that the Excel 
Workbook (*.xlsx) format does not support Succession Planner's inbuilt macros and programming, so do 
not use that format. 
 
Succession Planner takes advantage of Excel 2007 and 2010's expanded color palette. Some of the 
colors used are not available in earlier versions of Excel, and thus are converted. Excel's Compatibility 
Checker identifies such instances of color conversion as well as more serious differences. Note that in 
Succession Planner, Excel's Compatibility Checker has been turned off so that you are not presented with 
the warning each time you save the file. To restore the Compatibility Checker, click on the > Microsoft 
Office button > Prepare > Run Compatibility Checker and check the box labeled Check compatibility when 
saving this workbook. 
 
 
 

Data Sensitivity 

The data maintained and generated by Succession Planner is generally considered of the highest level of 
sensitivity. Because some organizations do not show associates their own succession ratings and 
nominations, the level of sensitivity is often higher than even performance ratings data. And what would 
be more damaging than to provide your business or talent competitors with a neat summary of all your 
strongest performers and future leaders? 
 
For these reasons, you should consider the following precautions: 

• Password protect the workbook file, and provide the password only to those who are cleared to 
access the system. (Not to be confused with the worksheet protection that is described below. 
Protection applied to the entire workbook would mean that a password is required to even open 
the file. To set a password, click the Microsoft Office Button > Save As > Excel Workbook > 
Tools > General Options > Password to open (Excel 2003 and earlier: File > Save As > Tools > 
General Options > Password to open). 

• Maintain the file on a secure shared drive, or possibly on one person’s computer. 
• Do not send the file around by e-mail. 
• Collect data through another instrument besides the source file itself, such as a separate 

spreadsheet or paper form. 
• Submit data to a central administrator in a secure manner, such as through sealed envelopes 

marked “Confidential” or on a hand-delivered disk. 
• Shred printouts from the tool when no longer needed. 
• Deliver printouts from the tool in sealed envelopes marked “Confidential”. 
• Number/code and track any sets of printouts (e.g., binders) that are created, and request that 

recipients keep them in a locked compartment. 
 
You should work with your human resources, legal, and/or compliance functions to identify your data 
protection protocols. 



Succession Planner User Guide 

©  All Rights Reserved  5 

 

Upgrading Succession Planner 

If you have a previous version of Succession Planner, you can easily import your existing data to the new 
version. Although your existing data is concentrated in just a few areas, you will need to take care to 
always copy and paste your data using the Paste Values command. Pasting data using the default 
method will overwrite Succession Planner’s special formulae and formats, rendering the template 
inoperative. 
 
To import your existing data to the new version of Succession Planner, follow the steps below. 
 

1. Open a new version Succession Planner workbook empty of data. 

2. Open the original Succession Planner workbook from which you wish to import your data.  

3. With your original workbook, select the Parameters sheet. 

4. Copy your rating scale values (turquoise colored Cells C3 to E6) to the clipboard (Ctrl + C).  

5. Select the Parameters sheet in the new, empty workbook. 

6. Select the first turquoise colored cell (Cell C3). 

7. Click the Home tab > Clipboard > Paste > Paste Values (Excel 2003 and earlier: Edit > Paste 
Special > Paste – Values).  

8. Repeat Steps 3 to 7 above for your Business Unit codes (turquoise colored Cells G4 to H23). 

9. Repeat Steps 3 to 7 above for the “blank” value (originally set to “Total Organization”) (turquoise 
colored Cell H3). 

10. Save your new workbook with an appropriate filename. 

11. With your original workbook, select the All Data sheet. 

12. Starting in Row 4, copy all your data in the turquoise colored cells in Columns A to E to the 
clipboard (Ctrl + C). 

13. Select the All Data sheet in the new workbook. 

14. Select the first turquoise colored cell (Cell A4). 

15. Click the Home tab > Clipboard > Paste > Paste Values (Excel 2003 and earlier: Edit > Paste 
Special > Paste – Values).  

16. With your original workbook, select the All Data sheet. 

17. Starting in Row 4, copy all your data in the turquoise colored cells in Columns G to L to the 
clipboard (Ctrl + C). 

18. Select the All Data sheet in the new workbook. 

19. Select the first turquoise colored cell in the Successors by Rank area (Cell G4). 

20. Click the Home tab > Clipboard > Paste > Paste Values (Excel 2003 and earlier: Edit > Paste 
Special > Paste – Values).  

21. With your original workbook, select the All Data sheet. 

22. Starting in Row 4, copy all your data in the turquoise colored cells in Columns S to W to the 
clipboard (Ctrl + C). 

23. Select the All Data sheet in the new workbook. 
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24. Select the first turquoise colored cell in the ratings area (Cell S4). 

25. Click the Home tab > Clipboard > Paste > Paste Values (Excel 2003 and earlier: Edit > Paste 
Special > Paste – Values).  

26. Check that your data has imported correctly on both the Parameters and the All Data sheets. 

27. Save your new workbook. 

28. Rename your original workbook to indicate that it is an archive copy. 

 
Note that if you inadvertently use the default paste method, immediately Undo your change and then 
paste again using the Paste Values command.  If Undo has become unavailable, start again with a clean 
copy of Succession Planner. Also ensure that you never use the Cut command to remove data from the 
All Data sheet.   
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3. Succession Planner Template Structure 
 

Workbook Structure and Limits 

Succession Planner’s various worksheets are protected to prevent you from overriding key formulas and 
are not to be unprotected by users or even a designated “administrator.” Populating and using the 
Succession Planner requires only basic data entry and selection of items from dropdown lists. Cells that 
require data entry or data selection – always colored turquoise for consistent identification – are unlocked. 
However, most other worksheet functions, such as deleting and sorting rows, are prevented. This guide 
describes the operations that are allowed under the tool’s protection scheme. 
 
Please note the following limits built into the tool: 

• Maximum number of employees is 1,501 (remember, though, that you enter only your leadership 
succession population into the tool – not every employee). 

• Maximum number of direct reports that can be displayed on a manager’s organization chart is ten 
(although there is an alternative strategy you can use if more are needed). 

• Maximum number of business units is 20 (the simple structure you end up using will probably 
contain fewer). 

 
 
 

Worksheet Functions 

The Succession Planner includes a variety of functions commonly associated with succession planning. 
These functions are described below, preceded by the name of each sheet: 
 
Org Chart Sheet 

A color coded organization chart, which can visually display: 

• a leader and his/her direct reports (up to ten) 

• the current contribution, leadership competency, and potential ratings for each incumbent 
(color coded by contribution) 

• the top four nominated successors to each position, along with their own potential ratings 

• up to five current succession nominations of each of the organization chart incumbents 
 
 
C-P Matrix Sheet 

The sheet displaying C-P Matrix data both visually and in report format: 

• a visual  three-by-three matrix showing the contribution and potential distribution of staff for 
the whole organization or any business unit 

• a report listing the names in any selected three-cell “zone” (green, yellow, or red) 
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Individual (“Ind.”) Risk 

A report listing individual associates with one or more of the following risks: 

• a high potential individual not nominated as a “top three” successor to any other position 

• an individual with no succession nominations 

• a individual with low contribution rating in a succession position 
 
 
Individual (“Ind.”) Profile Sheet 

A report that shows ratings and succession data for any selected associate. 
 
 
Position Risk 

A report listing positions with one or more of the following risks: 

• a succession position with no #1 successor identified 

• a succession position with no highest potential successors among the top three nominations 

• a succession position whose incumbent is rated lowest for contribution 
 
 
Position Profile Sheet 

A report that shows incumbent and successor data for any selected position. 
 
 
Overall Stats Sheet 

A simple “scorecard” displaying some key metrics derived from the succession data. 
 
 
All Data Sheet 

The sheet where most of the tool’s data is entered and maintained. 
 
 
Parameters Sheet 

The sheet where you set up some variables used throughout the tool. 
 
 
UserSheet1, UserSheet2 and UserSheet3 Sheets 

Three blank worksheets you can use to create additional charts or tools to support your succession 
planning process. 

 
 
The next section of this User Guide details the use of each of these functions, preceded by sections 
explaining how to enter and maintain all types of required data. You may find it beneficial to read these 
instructions whilst reviewing the sample planner file. 
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4. Setting Up Succession Planner 
 

Succession Planner allows you to customize the rating scales used in its reports and calculations. Go to 
the Parameters sheet first to set up your ratings parameters.  The following table details each of the four 
rating fields on the Parameters sheet. 
 
Table 1: Parameters Sheet Rating Fields 
 

ITEM RATING SCALE EXPLANATION 

1. Contribution A long-term indicator of an associate’s job performance. 

2. Leadership An overall rating against a leadership competency model for 
your organization. You may change the “Leadership” label and 
use this parameter for any other rating. This data is optional and 
does not affect system functionality beyond being reflected in the 
Individual Profile report. 

3. Potential An indicator of the associate’s ability to move up to a higher level 
in the organization. 

4. Business Unit Used to establish up to 20 business unit codes (numeric or 
simply abbreviations) and descriptions, which are used to drill 
down in the C-P Matrix. Please include both the code and the 
description, leaving no blank cells in between your entries. 

 
 
The above four fields are mandatory. You may, however, omit entering a description for one or more 
business units. Selecting a business unit from the dropdown list on the C-P Matrix sheet causes the 
description to appear, so that users of the C-P Matrix know it is a subset of the total population. However, 
technically it is not required. If you do omit entering a description on the Parameters sheet, then on the 
C-P Matrix you will see only the short code and may not know exactly which business unit it is. 
 
With the exception of the Business Unit codes, all you are doing on this sheet is customizing the rating 
scale you would like to use in each case. If you do not have a preference, you may use the scales 
provided. Note that the rating codes are limited to one or two characters, in order to fit in the space 
provided on the organization chart. 
 
Note: If you change any of the ratings parameters after you have populated the file, you must go back 
and “fix” all ratings affected by the change. For example, if you change the top contribution rating code 
from “C3” to “3”, you must manually go in and change everyone’s rating to conform to your new scale. 
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5. Working with Succession Planner 
 

Data Restrictions and Conventions 

Succession Planner uses a simple data structure rather than a more complex set of interrelated tables. 
This approach provides plenty of functionality, but also some restrictions and situations that you will need 
to resolve on occasion. Please note the following data restrictions and conventions employed in the tool: 

• The tool is limited to 1,501 total names, including both possible successors and incumbents in 
succession positions today. This restriction is mainly imposed to keep Excel from becoming too 
slow when recalculating. 

• Associate names must be unique. There is no other “unique identifier” to distinguish among 
multiple John Smiths, for example, so please use middle initials or title abbreviations as part of 
the name (e.g., “John Smith EVP” vs. “John Smith SVP”, or “John H. Smith” vs. “John M. Smith”) 
when needed. 

• Titles are not required to be unique, but when a title is duplicated, only one list of successors is 
maintained. For instance, if you have more than one “Director of Regional Sales”, only the first 
one in the list is used to house and manage successors. The others are blacked out,  with a 
message indicating that only the first instance of that position is used to record succession 
nominations. On an Organization Chart, the single list of successors is repeated under each of 
them. If you want separate lists of successors, simply make each title unique (e.g., “Director of 
Sales-South” vs. “Director of Sales-West”). 

 
Additional data tips are presented in the FAQ section at the end of this guide. 
 
 
 

Quick Reference Guide 

The Quick Reference Guide packaged with Succession Planner is intended for Succession Planner users 
who are not entering and maintaining data, but instead are operating the tool in order to conduct analyses 
and make business decisions. The Quick Reference Guide explains the purpose and basic functionality of 
all of the tool's features.  It is three pages in length, and you can print it onto cardstock to provide a handy 
source of assistance. 
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All Data Sheet Functions 

Most of the Succession Planner’s associate data is maintained on a single sheet, called All Data. The key 
data fields needed by the tool are focused on associates who are in a succession position or who 
themselves are possible successors to these positions (or both). This sheet supports three main 
functions: 
 

1. maintain associate name/position data 

2. maintain succession nominations 

3. maintain associate ratings 
 
These functions are described in the next sections. 
 
 
Maintain Associate Name/Position Data 

The following table lists the required data fields located on the All Data sheet. 
 
Table 2: Required All Data Sheet Fields 
 

ITEM DATA FIELD EXPLANATION 

1. Business Unit 
(BU) 

A short code for the incumbent’s Business Unit (set up on the 
Parameters sheet), which is selected from a dropdown list. 

2. Name The name of the associate (Note: Name must be unique). 

3. Position The position currently occupied by the incumbent. 

4. Reports to The name of the primary person the incumbent currently reports to. 
(Note: This is a dropdown field, so you must set up those managers 
as associates on this sheet before you can complete this field.) 

5. Succession Position 
(SP?) 

A Yes/No code to indicate whether the incumbent’s position is 
deemed a “succession position”, for which you can identify 
successors. 

 
If you need to import a large number of employee names from another source, such as a Human 
Resource Information System (HRIS), see the section on Copying and Importing Data on page 15 
below. 
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The screenshot below illustrates how these data fields are displayed on the sheet. These data entry fields 
are shaded in turquoise. As is the norm in Succession Planner, data is entered in turquoise fields only. Of 
the fields described above, the BU, Reports to and SP? fields are controlled by dropdown lists, which limit 
your selection. The Reports to dropdown list includes all associates who have been entered, sorted 
alphabetically (by first name if that is how you have listed them). 
 
 

FINDER: Fred Derf to ratings

BU Name Position Reports to SP?
10001 Cyndi Lou Wu Region A Sales Sam Spade Y
10001 Dan Danger Region B Sales Sam Spade Y
10002 Dieu Luva VP Acquisition Lou Duvel Y
10010 Hal Brook VP Finance Mai Tai N
10002 Helen Back VP Quality Cntrl Lou Duvel N  

 
 
Maintain Succession Nominations 

In addition to the associate data, as shown in the screenshot below, this sheet is also used to document 
and maintain succession nominations. 
 
 

FINDER: Dieu Luva to ratings Click on a successor before pressing button!!

Successors by Rank

BU Name Position Reports to SP? 1 2 3 4 5 6
10001 Cyndi Lou Wu Region A Sales Sam Spade Y Bob Warry
10001 Dan Danger Region B Sales Sam Spade Y Fred Derf Sue Wonka
10002 Dieu Luva VP Acquisition Lou Duvel Y Bob Warry
10010 Hal Brook VP Finance Mai Tai Y

MOVE UP MOVE DOWN

 
 
 
Six succession nominations are maintained for each unique succession position. The higher in the list, the 
higher ranked the successor is considered. Follow these steps to populate the succession nomination 
fields: 

• Successors must already exist as an associate in the Name column as described above. 

• Select from the dropdown list to enter the name of a successor in Columns 1 through 6 for each 
succession position (i.e., positions you marked with a “Y”). Column 1 is considered the highest 
ranking successor. 

• To move a current successor up (to the left) by one column, first highlight that successor, then 
press the green MOVE UP button. If another associate occupies the target space, the two are 
exchanged. This function works only if you first select a cell in succession nomination Columns 2 
through 6. Note that this step is not reversible through Excel’s normal Undo function. Note 
also that the Move Up macro may take a number of seconds, so you may want to perform 
this function manually, by using the dropdown lists. 

• To move a current successor down (to the right) by one column, first highlight that successor, 
then press the red MOVE DOWN button. If another associate occupies the target space, the two 
are exchanged. This function works only if you first select a cell in succession nomination 
Columns 1 through 5. Note that this step is not reversible through Excel’s normal Undo 
function. Note also that the Move Down macro may take a number of seconds, so you may 
want to perform this function manually, by using the dropdown lists. 
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• For any positions marked “Y” in the SP? column as succession positions, the “Y” itself and the 
first succession position appear in red until a number 1 successor is selected. This function helps 
alert you and management to a key need that should be filled. 

• Do not nominate anyone as a successor to his/her own position, and do not place anyone into 
more than one succession slot for the same position. If you add a successor who is already listed 
for that position, or is the incumbent in that position, or is the manager over that position, all 
instances of that associate’s name appear shaded in red. If a successor is an associate who has 
been subsequently deleted from the database, their name in the succession columns appears in 
red. 

Listing a successor more than once for the same position also causes that successor’s name to 
appear shaded in red on the Organization Chart. 

• For any positions that are marked “N” as not a succession position, the six slots for successors 
are blacked out. There is no need to identify successors for these positions, and leaving them in 
place can cause an error in that associate’s Individual Profile. Successors inadvertently identified 
against these positions are shaded in red. When these positions appear on the Organization 
Chart, a message, “Not a Succession Position”, appears below the box to indicate that the tool 
will not display any successors. 

• For any position whose exact same title appears earlier in the list of succession positions, the six 
slots for successors are blacked out and the following message appears: “This position is listed 
above; successors listed there are used for this position.” This is known as a “succession pool.” 
There is no need to identify successors for these positions because the successors listed for the 
first instance of this position higher up in the list are used for every instance of that position. Any 
succession nominees placed in such a row are shaded in red and can produce an error in that 
associate’s Individual Profile. 

 
You should follow a sound business process for nominating associates as successors to succession 
positions, reviewing all the nominations for consensus by your leadership, and ranking those who remain. 
Please refer to the Succession Planner Process Guide, included with this tool, for more details. 
 
To find all instances of an associate anywhere among the turquoise shaded data entry cells, select that 
associate from the Finder: cell (B1). That associate’s name is then highlighted in bold with a yellow 
background, as illustrated in the screenshot below. 
 
 
FINDER: Joe Mana to ratings Click on a successor before pressing button!!

Successors by Rank

BU  Name Position Reports to SP? 1 2 3
10001 Cyndi Lou Wu Region A Sales Sam Spade Y Hal Brook Bob Warry
10001 Dan Danger Region B Sales Sam Spade Y Fred Derf Sue Wonka Joe Mana
10002 Dieu Luva VP Acquisition Lou Duvel Y Bob Warry
10010 Hal Brook VP Finance Mai Tai N
10002 Helen Back VP Quality Cntrl Lou Duvel N
10010 Joe Mana VP HR Mai Tai Y
10002 Lou Duvel SVP Operations Obi Wan Y Helen Back Dieu Luva Hal Brook
10010 Mai Tai SVP Admin Obi Wan Y Helen Back Joe Mana
10001 Roberta Flock Region D Sales Sam Spade Y Bob Warry Dieu Luva Will Not

MOVE UP

 
 
 
This function makes it easy to see where a person has already been nominated as a successor, and thus 
helps you avoid overusing a small set of nominees. 
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Maintain Associate Ratings 

The section of the All Data sheet used for maintaining associate ranking is located to the right of the 
Successors by Rank section. It is accessed through the to ratings link located at the top of the sheet. 
The screenshot below shows the location of this link. 
 
FINDER: to ratings back

BU  Name Position Reports to SP? OrgOrder Relo? Contribution Leadership Potential C-P Cell
10001 Cyndi Lou Wu Region A Sales Sam Spade Y 1 Y C3 L3 P1 6
10001 Dan Danger Region B Sales Sam Spade Y 2 N C3 L2 P1 6
10002 Dieu Luva VP Acquisition Lou Duvel Y 1 ? C3 L2 P3 9
10010 Hal Brook VP Finance Mai Tai N 2 N C2 L2 P2 5
10002 Helen Back VP Quality Cntrl Lou Duvel N 3 Y C2 L2 P1 3  

 
The following table lists the six types of data about each associate that are maintained in this section. 
 
Table 3: All Data Sheet Associate Ratings Fields 
 

ITEM DATA TYPE EXPLANATION 

1. Organization Chart Order 
(OrgOrder) 

Simply an integer from 1 to 10 showing where that associate should 
appear on his/her boss’ organization chart, with “1” being the first 
box on the left. Remember that the Succession Planner 
accommodates only ten direct reports per boss. To ensure you don’t 
assign the same number twice, click on the dropdown arrow in the 
header of the Reports to column, and select a boss from the list. 
This filters the data and shows only the direct reports to that 
manager. Check the numbers for duplicates and for the desired 
order. When done, click the header dropdown again and select 
Clear Filter from the dropdown list (Excel 2003 and earlier: (All)). 

2. Relocation Preference 
(Relo?) 

A simple Yes/No/? indicator to show whether the employee is willing 
to relocate, unwilling to relocate, or is unsure or has not indicated a 
preference. 

3. Contribution A simple rating which reflects the associate’s performance over the 
past two to three years. After you set up the possible Contribution 
ratings on the Parameters sheet, those options become available in 
each cell’s dropdown list. 

4. Leadership A simple rating that reflects how well the associate scores when 
rated against the organization’s set of leadership competencies, or 
possibly the leadership model for that associate’s level in the 
organization. Set up the possible Leadership ratings on the 
Parameters sheet. 

5. Potential A simple rating of the associate’s perceived ability to move up in the 
organization. Again, set up the Potential ratings on the Parameters 
sheet. 

6. C-P Cell The C-P Matrix cell to which the associate is allocated, resulting 
from the associate’s Contribution and Potential ratings. Note that 
this data is calculated, not entered by the user, and thus the column 
is not shaded turquoise. 
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In order to navigate back to the succession nominations section, click on the back link at the top of the 
sheet. This simply brings those columns back into view. 
 
 
Copying and Importing Data 

Many of the data entry fields on the All Data sheet are governed by dropdown lists. This feature makes 
data entry easier and helps to standardize your data entry values, such as business unit codes. These 
dropdown lists may be overridden inadvertently with some copy and paste, drag and drop and auto fill 
operations.  
 
To prevent the dropdown lists from disappearing, you will need to exercise caution in the way you copy 
and paste data from another data source. To copy data safely from another source, follow these steps: 

1. Copy the data to the clipboard (Ctrl + C). 

2. Select the destination cell. 

3. Enter cell edit mode  (double-click cell or select cell and press F2). 

4. Paste data into cell (Ctrl + V). 
 
Alternatively, you can use the Paste Values command in Excel to paste data from another source. After 
you have copied your data to the clipboard and selected the cell to which you wish to copy, click the 
Home tab > Clipboard > Paste > Paste Values (Excel 2003 and earlier: Edit > Paste Special > Paste – 
Values). Always ensure that you restrict your copying and pasting to the data entry cells marked with 
turquoise shading. Other cells contain necessary Succession Planner formulae and copying and pasting 
to these cells will overwrite these formulae, rendering Succession Planner inoperative. 
 
You can use the Paste Values command to perform a bulk import of your employee names from another 
database, such as your Human Resource Information System (HRIS). Using this command, it is easy to 
set up Succession Planner for the first time in your organization. Simply save your workbook (in case the 
import operation fails), copy your employee names to the clipboard, select the first empty cell in the Name 
column on the All Data sheet and select Paste Values. Check to see that the names have imported 
correctly before saving the workbook again. 
 
Note: To prevent corrupting the tool, never use the Cut command to move or remove data. If pasting, 
always use the Paste Values command to avoid overwriting formatting and formulae. 
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All Data Sheet Operations 

Review Data 

You can filter the All Data sheet to show only data meeting selected criteria. This can be useful if you 
need to look at all the information for one business unit, or for one manager, or only succession positions. 
Filtering is a built-in function, which is available from the dropdown arrows that appear in many of the 
column headers. In the example shown below, the filter for the Reports to column is being invoked. 
 
 

 
 
 
Once an option is selected, rows not containing that data in that column are hidden. When a dropdown 
arrow is used to filter the list, a funnel icon will appear next to the filter arrow for that field to show that a 
filter is in use (Excel 2003 and earlier: arrow turns blue). At this point, you can invoke another filter from 
another column, thus further limiting the visible data. Use this approach when you need to look at a 
subset of the data, such as in a business unit review or ratings review. 
 
A slightly more advanced filtering function that you might find of value is the Text Filters/Custom Filter 
option. It brings up a menu that allows you to specify a combination of filters and to filter on partial data. 
Experiment with this function and learn more about it in Excel’s help feature. 
 
To restore all the rows, find each filter with a funnel icon (Excel 2003 and earlier: blue arrow), click the 
dropdown arrow and select Clear Filter (Excel 2003 and earlier: (All)). You must repeat this separately for 
each active filter. 
 
 
Print Data 

You can print the All Data sheet if needed. Other reports in the tool provide a more attractive printout, but 
there may be times when you need “all the data” or a larger subset than would be available through a 
report. For large data sets, you may want to filter the data to have each printout focused on a particular 
topic. 
 
The All Data sheet is set to print onto “legal sized” (8.5” X 14”) paper. The first page includes all the data 
except the ratings data. The second page repeats the five leftmost columns of data (for reference) plus 
the ratings data, omitting the succession nominations. As delivered, the sheet is set to print only the first 
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35 rows or so of data. In order to print data beyond this limit, you must reset the Print Area to include 
additional rows. First select the area you want to print by clicking on the rightmost cell in the last row of 
your data and drag your mouse up to Cell A1 (labeled “FINDER:”). Then select the Page Layout tab > 
Page Setup > Print Area > Set Print Area (Excel 2003 and earlier: File > Print Area > Set Print Area). 
 
 
Recalculate Data 

The All Data sheet uses a customized recalculation scheme to minimize long delays when working on 
your data: 

• When the sheet is selected, Excel’s calculation scheme is automatically set to “Manual 
Calculation.” 

• When data in a particular row is changed, Excel performs a fast calculation to refresh results 
within that row only. (You will see a “Calculate” message in the status bar at the bottom of the 
Excel window.) 

• Upon exiting the All Data sheet after having made any data changes, Excel’s calculation scheme 
is reset to “Automatic” – and the entire file is immediately recalculated. 

 
Under the All Data sheet's fast recalculation scheme, the “black out” feature for pooled positions is only 
updated during a full recalculation of the page. Note that when you change a person's title to the same 
title as that of another person higher up in the list, the six succession nomination slots will not black out 
immediately. To perform a complete update of the sheet, press the F9 key or exit the All Data sheet. 
 
The recalculation upon exiting the All Data sheet may take several seconds, depending on how much 
data you have entered. However, this delay will not occur when moving among the other worksheets. 
When working with a live audience, including executives, it is wise to minimize the number of times you 
access and exit the All Data sheet. 
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Organization Charts 

The color coded organization chart on the Org Chart sheet is a key feature of Succession Planner. As 
shown below, it allows you to see, all in one view, the entire impact on one organization of leadership role 
incumbents and nominated successors. 
 
 
 

 
 
 
 
To use this function, follow these guidelines: 

• In the single turquoise colored cell in the center of the sheet, select one associate from the 
dropdown box provided. The organization chart is automatically populated with up to ten 
incumbents in the direct reporting relationship and nominated successors. 

• Direct reports to the selected incumbent are shown in bold in the boxes below, along with their 
title and current ratings for Contribution, Leadership, and Potential. That row of ratings is color 
coded based on contribution alone: 

• green signifies a high level of performance, and 
• yellow signifies a middle level of performance, and 
• red signifies subpar performance. 

• Below each box are shown the top four nominated successors in order of succession ranking, 
with their Potential rating in parentheses. 

• Above each box, the ↑ points to positions for which that incumbent has been nominated, if any, 
with their succession ranking. Up to five nominations are shown in this view. 
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• The Show Leader Data? setting has a “Yes/No” dropdown list, which you can use to hide all the 
leader data: ratings, nominees to his/her position, his/her own nominations. Some organizations 
prefer to mask this data from the leader in printouts or sit-down discussions. 

• The Show Ratings Data? setting has a “Yes/No” dropdown list, which you can use to hide the 
ratings data for all incumbents in the chart. Some organizations prefer to mask this data in 
printouts or sit-down discussions. 

• When either or both of the “Yes/No” options are invoked, a message appears in red indicating 
that some of the data is hidden. 
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C-P Matrix 

C-P stands for “Contribution-Potential.” Mapping these two performance variables together is a common 
form of leadership succession analysis. The CP-Matrix sheet provides a matrix with statistics (population 
percentages) as well as a report showing names of those in each cell. 
 
 
C-P Matrix Summary Statistics 

As shown below, Succession Planner’s C-P Matrix shows the number of associates falling into each cell 
of the matrix (the italicized number in parentheses) as well as that count expressed as a percentage of 
the total associates included in the analysis. That grand total number of associates is shown at the bottom 
left of the sheet, as “n=”. For reference, the nine boxes are numbered #1 through #9 in smaller font in the 
lower left of each cell. 
 
 
 

Contribution-Potential (C-P) Matrix
Business Unit: Total Organization

(leave blank for ALL)

High (C3) 

#6 #8 #9

Medium (C2) 

#3 #5 #7

Low (C1) 

#1 #2 #4
Low (P1) Medium (P2) High (P3)

n= 15 Potential
Note: Larger numbers in the center of each cell show population as a
percentage of the total.  Below each percentage in parentheses are counts.
The smaller num bers in the low er left (e.g., "#6") are for reference.
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Ideally, an organization will have a high percentage of individuals in or near the top right corner (box #9) 
of the matrix. Green colored cells are the most desirable combination of contribution and potential 
variables, with the darkest green being the best. The yellow band shows combinations that are cautionary 
due to one of the variables indicating low contribution or potential, or both variables scoring only medium. 
In the red cells, associates have a major issue impacting their ability to assume future leadership roles – 
or even retaining the ones they are in. 
 
A turquoise colored selection box allows you to include in the C-P Matrix the entire organization or just 
one business unit. Select a business unit from the dropdown box, or press the Delete key to clear the box 
and reset the C-P Matrix to show everyone. 
 
 
C-P Matrix Cell Occupants 

This utility provides the names of associates falling into each C-P Matrix cell. For reasons of data 
sensitivity and report sizing, three C-P Matrix cells are reported at a time, by color zone: 

• green (cells 7, 8, and 9), or 

• yellow (cells 4, 5, and 6), or 

• red (cells 1, 2, and 3). 
 
A turquoise-shaded selection box is provided (although its shade changes once a color zone is selected). 
The business unit selected at the top of the sheet, above the C-P Matrix, is reflected here, and the names 
in the report are from only that business unit. Thus the business unit is not selected here, and therefore 
the cell is not shaded turquoise. 
 

C-P Matrix Cell Occupants (for a selected color zone)
Green Zone Business Unit: Total Organization

C-P Matrix cell: 7 8 9
Contribution: Medium (C2) High (C3) High (C3)

Potential: High (P3) Medium (P2) High (P3)
1 Mai Tai Lou Duvel Dieu Luva
2 Will Not Sam Spade
3 Fred Derf Bob Warry  

 
To populate the report, select one of the three color zones from the dropdown list in the turquoise cell. 
Another option, “none”, is also provided so that you may leave the report blank and thus prevent sensitive 
data from being viewed or printed. 
 
Note that this report is limited to 500 rows. It is unlikely that among 1501 associates there would be more 
than 500 in any single cell of the nine possible cells. However, if any list does reach 500, a red message 
appears as an alert. In this case, you may use Column X in the All Data sheet as an alternative way to 
select and list the desired names. 
 
To print this report, update the Print Area to include only the range required. Because the report includes 
500 rows of formulae, clearing out and not reselecting a Print Area will cause the printout to include all 
500 rows, even though most might be blank. 
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Individual Risk Report 

The sheet called Ind. Risk lists all individuals who meet one or more of the following conditions: 

• a high potential individual not nominated as a “top three” successor to any other position 

• an individual with no succession nominations 

• a individual with a low contribution rating in a succession position 
 
 

Individual Risk Report # in report: 7 out of 16
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1 Dan Danger X
2 Mai Tai X X
3 Roberta Flock X X X
4 Ron Popeil X
5 Sam Spade X
6 Obi Wan X
7 Sue Wonka X

Individual

 
 
 
You can use this report to identify situations where an individual might be frustrated with their career 
development and the options being presented to him/her. In the case of the third risk listed, the career risk 
is slightly different: an individual not performing adequately in a key position might need to be moved. 
 
Interactivity with the Individual Risk Report is offered through the use of four dropdown arrows (not shown 
in the diagram above). These arrows each list the data in the column and can be used to filter the report 
to reflect only one risk or only one associate. To filter on a particular risk, select the “X” from that risk’s 
dropdown arrow. All the associates in the report who do not have that risk are then hidden. 
 
When a dropdown arrow is used to filter the report, a funnel icon will appear next to the filter arrow for that 
field to show that a filter is in use (Excel 2003 and earlier: arrow turns blue). To restore the report to its full 
contents, select Clear Filter from the dropdown list on the filter arrow (Excel 2003 and earlier: (All)). 
 
Although offered in the dropdown menus, you cannot sort the contents of the Individual Risk Report. 
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Individual Profile 

The sheet called Ind. Profile displays all available data for a single associate. The turquoise colored box 
at the top of the sheet provides a dropdown list for selecting an associate, after which all the following 
fields are populated: 

• Associate 

• Title 

• Manager 

• Business Unit 

• Contribution Rating 

• Leadership Rating 

• Potential Rating 

• C-P Matrix Box 

• # of Top 3 (Succession) Nominations 

• # of (Succession) Nominations 

• Willing to Relocate? (Yes/No/Unknown or Unsure) 

• In a Succession Position? (Yes/No) 

• Nominations 1-10 
 
The last field, Nominations 1-10, lists up to ten succession nominations for the selected employee. Each 
nomination is accompanied by a number in parentheses showing where that employee’s nomination is 
ranked, ranging from 1 (top ranked successor) to 6. 
 
A key provided on this sheet shows the ratings scales and the C-P Matrix cell numbers. 
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Position Risk Report 

The sheet called Position Risk lists all positions that meet one or more of the following conditions: 

• a succession position with no #1 successor identified 

• a succession position with no highest potential successors among the top three nominations 

• a succession position whose incumbent is rated lowest for contribution 
 
 

Position Risk Report # in report: 10 out of 16
(Succession Positions only)
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1 Region A Sales X X
2 VP Acquisition X
3 VP HR X X
4 SVP Admin X
5 Region D Sales X
6 VP Operations X
7 SVP Sales X
8 Region C Sales X
9 President X
10 Sales Consultant X

Position

 
 
 
You can use this report to identify situations where a key succession position individual might be at risk 
due to a lack of valid successors preparing to step in or, in the case of the third risk listed, due to having 
an underperforming individual blocking the upward movement of future leaders. 
 
Interactivity with the Position Risk Report is offered through the use of four dropdown arrows (not shown 
in the diagram above). These arrows each provide lists of the data in the column and can be used to filter 
the report to reflect only one risk or only one position. To filter on a particular risk, select the “X” from that 
risk’s dropdown arrow. All the positions in the report that do not have that risk are then hidden. 
 
When a dropdown arrow is used to filter the report, a funnel icon will appear next to the filter arrow for that 
field to show that a filter is in use (Excel 2003 and earlier: arrow turns blue). To restore the report to its full 
contents, select Clear Filter from the dropdown list on the filter arrow (Excel 2003 and earlier: (All)). 
 
Although offered in the dropdown menus, you cannot sort the contents of the Position Risk Report. 
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Position Profile 

The sheet called Position Profile displays all available data for a single position. The turquoise colored 
box at the top of the sheet provides a dropdown list for selecting a position, after which all the following 
fields are populated: 

• Position 

• Incumbent 

• Manager 

• Business Unit 

• A Succession Position? (Yes/No) 

• Succession Nominees 1-6 

• Additional Incumbents (up to 8) 
 
Some positions may have more than one incumbent. In that case, the first one appearing on the All Data 
sheet is listed as the main incumbent, and up to eight more are listed at the bottom of the report. 
However, only the main incumbent’s manager and business unit are shown in this report. To get a more 
complete picture of positions with multiple incumbents, go to the All Data sheet and filter the Position 
column (using the dropdown arrow in the column header) for the position of interest. All other positions 
are then hidden. To restore all of the rows, select Clear Filter from the dropdown list on the filter arrow 
(Excel 2003 and earlier: (All)). 
 
 
 

Overall Statistics 

The sheet called Overall Stats provides a few key statistics measuring the overall strength of the 
organization’s succession talent pool and succession management efforts. The organization can report 
these statistics alone or use them as part of the human resources section of its scorecard. The 
measurements include the following: 

• # of unique succession positions with no #1 successor 

• # of succession position incumbents with “red” performance 

• # of highest potential associates with no top 3 nominations 

• % of associates in C-P Matrix “green” cells 

• % of associates in C-P Matrix “red” cells 
 
A key is provided on this sheet that shows the reference numbers and colors of the C-P Matrix. 
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Preview and Print Profiles and Reports 

With the exception of the C-P Matrix, Individual Risk and Position Risk Reports, all other sheets are set 
up to print onto a single page in landscape orientation. Before printing these three reports, set the 
appropriate Print Range so that you do not mistakenly print pages that are blank. 
 
To preview the profiles and reports prior to printing, click the Microsoft Office Button > Print > Print 
Preview (Excel 2003 and earlier: File > Print Preview). Once in the Print Preview screen, simply set the 
print options for your particular printer and print media and click on the Print button. Page headers and 
footers are preset ready for printing; however, you may customize them with your organization’s name or 
other information (see below). 
 
 
 

Customizing Succession Planner 

User Customization 

You may want to add your organization’s name to each page you print out. For each page on which you 
want to add your organization’s name, select the Insert tab > Text > Header & Footer and click on the 
Custom Header button (Excel 2003 and earlier: select View > Header and Footer). Then add your text in 
the desired location (center, or right). Note that this approach places the company name on printed 
pages, but not on the screen. For assistance changing the screens in the tool, see the next section. To 
comply with copyright requirements, do not alter the footer containing the Business Performance Pty Ltd 
name and copyright symbol. 
 
If you wish to add supplementary information to the workbook, you may use one of the blank 
“UserSheets” that are provided. There is no restriction on what items you place on the sheet, and you 
may create formulas that reference the data on the All Data sheet. However, due to the protection placed 
on the entire workbook, you may not rename those sheets. 
 
 
Customization and Implementation Services 

We would be pleased to assist with the implementation of Succession Planner into your organization or to 
customize the tool for your specific purpose. The author has had many years' experience designing and 
implementing succession planning systems in a variety of organizations. To discuss your needs with the 
author, simply contact us using the contact details at the end of this guide. 
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6. Managing and Backing Up Files 
 
There is more than one way to back up your planning file. Here we describe but one method that has 
worked well for us. As a professional, we do not need to emphasize to you the importance of backing up 
your files. The experts and hard experience repeatedly tell us: “It is not a question of if my files will 
become lost or corrupted, but when”. The method described here not only serves the purpose of creating 
backups. In addition, it provides a measure of data and report archiving. 
 
Firstly, create a planning directory with the name SuccessionPlanning or similar. Create two new 
directories under this directory named Reports and Backup. These will serve as the repositories for 
your finished reports and backups. 
 
In 2008 with one company, we named the initial planning file SuccessionPlan.xls. At the culmination 
of the annual succession planning process (typically marked by review meetings with the top leader), we 
saved a copy of the planning file in the Reports subdirectory as SuccessionPlan2008.xls. This left 
the original file in the SuccessionPlanning directory, ready to accept new data from the new 
succession planning cycle. At the end of the next planning cycle in 2009, we simply repeated the 
procedure, saving a copy of the file to the Reports subdirectory as SuccessionPlan2009.xls. 
 
If your succession planning cycle is more or less frequent, then simply create the report file more or less 
often. For example, if your planning cycle is biannual, then name the report files 
SuccessionPlan2009-1.xls and SuccessionPlan2009-2.xls. 
 
If you have made substantial changes to your planning file since your last report and it will be a while 
before you finalize and save the next report, you may want to create an intermediate backup of your file. 
To do this, copy your planning file to the directory named Backup, which you created previously under 
your main SuccessionPlanning directory. Be careful not to move your file inadvertently. Rename the 
file in the Backup directory by placing the characters Bkup1 at the end of the file name. For example, the 
file SuccessionPlan.xls is renamed to SuccessionPlanBkup1.xls. The next time you want to 
create an intermediate backup, repeat the above process. However, this time place Bkup2 at the end of 
the filename, and so on for succeeding backups. 
 
When you have finished, your directory structure should look something like the structure shown below. 
 

\SuccessionPlanning 
  \Reports 
  \Backup 
 
You now have a history of your planning data and reports and a handy set of backup files. This process 
is not meant to replace your Information Systems department’s backup processes. To begin with, 
the backups you create are neither stored off-site nor on a separate backup medium. They do, however, 
provide a readily retrievable set of files in case something goes wrong. 
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7. Frequently Asked Questions (FAQ) 
 
We have compiled a list of the most commonly asked questions. If you cannot find your question here, try 
looking up the index to this guide and searching the FAQ section of our web site. If you still cannot find 
the answer to your question, drop us a line. Our contact details are in the How to Contact Us section of 
this guide. 
 
 

Installation Problems 

Q. I’m having trouble downloading your software. 

A. First, check that when you received the prompt to either open or save the file to your computer, you 
chose the Save option and not the Open option. Also check your browser’s security settings. A high 
security setting may be blocking some types of downloads. Next, some company firewalls and anti-
virus programs block some types of downloads. Contact your network administrator for assistance. 
You can also try downloading from another PC. 

Q. I double click on the zip file and I get a message saying that Windows cannot open this file. 

A. Download WinZip from www.winzip.com or 7-Zip from www.7-zip.org, follow the instructions to 
install the software to your computer and then double click the zip file again. 

Q. I accidentally selected the Disable Macros button and now I can’t do anything. 

A. Simply close the Succession Planner workbook by clicking the Microsoft Office Button and 
selecting Close (Excel 2003 and earlier: select File > Close). Then reopen Succession Planner with 
macros enabled. 

Q. I installed Succession Planner and now I can’t find the files.  

A. Use your operating system’s search facility to search for SuccessionPlannerTemplate.xls. 
You may need to search your local drives, network drives and removable media, such as USB 
drives. Wherever you find that file, you will find the other Succession Planner files. 

 
 

How Do I 

Q. I need to put a new incumbent into an existing position. 

A. Let’s use the example where Lou Duvel, SVP of Operations, is replaced by Dede Winters. Because 
direct reports and nominated successors are tied to the position, SVP Operations, the easiest 
approach is to simply overwrite “Lou Duvel” with “Dede Winters” on the All Data sheet. If Lou Duvel 
has left the organization, you may want to remove him from any succession nominations. Finally, 
remember to change Lou’s contribution, leadership, and potential ratings! 

http://www.winzip.com
http://www.7-zip.org
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Q. I need to delete a terminated associate and not retain that position in the data. 

A. Let’s use the example where Roberta Flock has left the organization and needs to be removed. 
First, select Roberta Flock in the FINDER: function, and locate all her succession nominations. 
Delete her from those nominations, moving up any other associates to her vacated slots as 
appropriate. Because the position is being eliminated, you may now delete all the data in Roberta 
Flock’s row. This leaves a blank row in the All Data table, however, this does not cause any 
problems. When you next add a new associate, you may fill in that blank row. 

Q. I need to delete a terminated associate and leave the position “Vacant” for now. 

A. Let’s use the example where Helen Back, VP Quality Control, has retired and not yet been 
replaced. First, remove Helen from any succession nominations. (You may want to take this 
opportunity to “move up” other nominees who were in line behind Helen.) Second, in the associate 
Name column replace “Helen Back” with a unique term such as “Vacant1” or “Vacant VP QC”. 
Third, in the Reports to column use the dropdown list to have all of Helen’s direct reports now 
report to the “Vacant1” or “Vacant VP QC” position. 

Q. Over time, the data on the All Data sheet has become spread out and hard to find. I want to 
“sort” the data on the All Data sheet to make it more organized. 

A. You cannot sort the rows on the All Data sheet, as this would negatively affect many of the 
formulas that access the data. The headers of the first five columns on the All Data sheet have 
dropdown arrows, which you can use to filter the database, and only show rows meeting selected 
criteria. See the answer to the following question for ways to “filter” the data to show only a 
particular group. 

Q. It’s hard to find all of the direct reports to a position in order to help that manager confirm 
all his/her data. 

A. Let’s use the example where Joe Mana, VP of Human Resources, has eight direct reports that are 
scattered throughout the All Data sheet. On the All Data sheet, use the dropdown arrow in the 
column header of the Reports to column to filter the list and show only rows that report to Joe. You 
can apply this same approach to the first column, BU, to show only associates in a selected 
Business Unit. 

Q. Some positions have more than ten direct reports. 

A. Let’s use the example where Joe Mana, VP of Human Resources, has eleven direct reports. If 
some of Joe’s direct reports are not in succession positions, consider not showing them on his Org 
Chart. You may include them on the All Data sheet (so they can be nominated as successors to 
other positions), but not code them under OrgOrder with any of the 1 to 10 positions. 

Another solution is to create a “Joe Mana2” on the All Data sheet, who can then serve as the 
Manager for any additional direct reports beyond the first ten. Use his actual title (in this case, VP 
of Human Resources) so that successors appear on both Org Charts. However, Joe Mana’s own 
succession nominations will not appear on the Org Chart above the “Joe Mana2” because those 
nominations are tied to a person by name (i.e., Joe Mana, not Joe Mana2). 
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It’s Not Working 

Q. Some of the ratings colors disappeared from the Org Chart. For example, Sam Spade used 
to show with a green band in the Org Chart, but now the color is gone. 

A. On the Org Chart, the colored band is triggered by the current Contribution parameter. Check to 
see that Sam has a contribution rating. Another cause of this problem is changing the rating scales 
on the Parameters sheet, but neglecting to go back and manually change each person’s ratings to 
utilize the new scale. When you change any of the ratings parameters, you must go back and 
manually change every person who was rated under the prior scale. 

Q. An associate is not showing up on his/her boss’ Org Chart. 

A. On the All Data sheet, check to make sure that under OrgOrder (part of the ratings section) all 
directs are assigned a position between 1 and 10 – and that no other person is assigned the same 
position for the same boss. If this cell is left blank, or if a direct is assigned the same position as 
someone else, he/she will not appear on the Org Chart. 

Q. Although successors are needed for Helen Back, VP of Quality Control, under her box on 
the Org Chart it says, “Not a Succession Position”. 

A. On the All Data sheet, Helen Back’s position may have been set to “N” to indicate that it is not a 
succession position, which blacks out the six succession nomination slots and triggers that 
message on the Org Chart. To remove the message and show succession nominees, change the 
“N” to a “Y” under the SP? column on the All Data sheet. 

Q. Some of the rows on the All Data sheet seem to be missing or hidden. For example, 
although there are 250 associates loaded into the database, only six are showing on the All 
Data sheet. 

A. You can use the columns on the All Data sheet to filter the database and only show rows meeting 
specified criteria. To show all rows, look at the five column headers (BU, Name, Position, Reports 
to, etc.) and find the one(s) where the dropdown arrow has a funnel icon next to it (Excel 2003 and 
earlier: arrow is blue). Press that arrow and select Clear Filter (Excel 2003 and earlier: (All)) to 
restore all rows into view. 

 
 

Error Messages 

Q. Some strange messages or error codes are showing on the Org Chart. For example, above 
Will Parcell’s box on the Org Chart are the error codes #REF! and #ΡΕΦ! 

A. If you nominate a person to the same succession position more than once, error codes appear 
above that position on the Org Chart. To highlight this, the redundant nominations appear in a red 
background on the All Data sheet, warning that there is an issue. Go into the row for that position 
and delete one of the redundant nominations. 
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Q. My Position Risk report is filled with #N/A error codes. 

A. This is likely the result of an issue with one or more of the names among the succession 
nominations on the All Data sheet. Specifically, you may have changed or deleted a name in 
Column B –which serves as the "master list" of names– but left that name somewhere in the 
succession nominations (Columns G to L). Any errant succession nominations should be 
highlighted in red. Simply remove them or update them from a name in the dropdown list. 
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8. Change History 
 

VERSION RELEASE 
DATE 

CHANGE 

2.0 1 Feb 2010 Expanded Org Chart capacity to handle 10 direct reports. 

Added cell occupants report to C-P Matrix. 

Added employee’s C-P Matrix cell rank to All Data sheet. 

Expanded filter capability on All Data sheet. 

Reconfigured "Leadership" rating label to make it editable by user. 

Expanded Position Profile to display eight additional incumbents. 

Improved protection from data corruption. 

Added guidance on importing data from another data source. 

Unlocked cells on most sheets, allowing user to paste contents into 
reports and presentations. 

Clearly marked sample file to avoid confusion with full working version. 

Fixed bug in Individual Profile that miscalculated rank of succession 
nominations. 

1.0 1 Jan 2008 Initial Release 
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9. How to Contact Us 
 
We appreciate your comments and feedback and encourage you to drop us a line. Your feedback will 
help us to further enhance our products so that we can even better meet your needs. 
 
You can contact us at: 
 

Email address: feedback@businessperform.com  

Telephone: +61 0408 314941  

Website: www.businessperform.com  

 
 
 

10. About Business Performance Pty Ltd 
 
Established in 2003, Business Performance Pty Ltd provides business and management consulting 
services globally. The company delivers coaching and consulting services in a range of business areas, 
from small business, leadership and management, strategic planning and organizational change to 
employee development and career coaching. All services are provided by highly experienced consultants 
specializing in their area of expertise. 
 
From its website, Business Performance Pty Ltd also proudly supplies a wide selection of business and 
management software products designed to make managing organizations easier and more effective. 
Products featured include tools, templates and guides in the areas of training and employee development, 
project management, organizational change, career planning, and web development. All products can be 
purchased and downloaded easily from anywhere in the world from the Business Performance Pty Ltd 
website at www.businessperform.com. 
 
34 Greenways Road 
Glen Waverley 3150, Victoria, Australia 
office@businessperform.com 
www.businessperform.com 
 
 

mailto:feedback@businessperform.com
http://www.businessperform.com
http://www.businessperform.com
mailto:office@businessperform.com
http://www.businessperform.com
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A 
add organization name     26 
All Data sheet     1, 8, 11, 16, 25, 28, 29, 30 
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AssessmentForm.doc     2 
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associate ratings     11, 14 
automatic calculation     17 

B 
back up files     27 
blacked out     10, 13 
business process     13 
Business Unit     9, 11, 21, 29 

C 
career development     22 
cell edit mode     15 
cell occupants     21 
central administrator     4 
change history     32 
change name     31 
color palette     4 
compatibility checker     4 
compatibility mode     4 
compressed file     See zip file 
confidential data     4 
Contribution     9, 14, 18 
Contribution-Potential     20 
copy 

other source     15 
copying and pasting     15 
C-P Matrix     7, 9, 20, 23, 25 
current contribution     7 
current successor     12 
customize headers and footers     26 

D 
data 

archive     27 
conventions     10 
filter     16, 22, 24, 29, 30 
print     16 
protection     4 
restrictions     10 
sensitivity     4 

sort     29 
structure     10 

delete name     31 
demo file     See demonstration copy, See 

demonstration copy 
demonstration copy     1 
direct reports     7, 14, 18, 28, 29 
disable macros     28 
display resolution     1 
download problem     28 
dropdown lists     15 

E 
Enable Macros     3 
error     13 
error messages     30 
Excel 2007     4 
Excel 2010     4 
Excel 97-2003     4 

F 
FAQ     28 
files 

back up     27 
files location 

lost     28 
filter data     See data filter 
Finder     13, 17, 29 
footers     See page footers 
Frequently Asked Questions     28 

H 
hardware requirements     1 
headers     See page headers 
high potential     22 
high potential individual     8 
highest potential successor     24 
HRIS     11, 15 
Human Resource Information System     11, 15 

I 
import data     5, 15 
Ind. Profile sheet     23 
Ind. Risk sheet     22 
individual profile     8, 9, 13, 23 
individual risk     8, 22 
installation 

problems     28 
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job performance     9 

K 
key statistics     25 

L 
Leadership     9, 14, 18 
leadership competency     7, 14 
License.txt     2 
lost files     28 
low contribution     21, 22 
lowest contribution     24 

M 
Macintosh     1 
Macro Settings     3 
Macro-Enabled Workbook     4 
macros     3, 4, 28 
manual calculation     17 
maximum number 

business units     7 
direct reports     7 
employees     7 

Microsoft Excel     3 
help     2, 16 
versions     1 

MOVE DOWN button     12 
MOVE UP button     12 
multiple incumbents     25 

N 
n=     20 
Name     11 
new incumbent     28 
nominated successors     7, 18 
number of business units     7 
number of direct reports     7 
number of employees     7 

O 
Org Chart     29, 30 
Org Chart sheet     18, 30 
organization chart     7, 9, 10, 13, 18 
Organization Chart Order     14 
OrgOrder     14, 29, 30 
overall statistics     8, 25 
Overall Stats sheet     25 

P 
page footers     26 
page headers     26 
Parameters sheet     8, 9, 11, 14, 30 

password protection     4 
Paste Values     5, 6, 15 
pasting and copying     15 
PDF     2 
performance ratings     4 
Portable Document Format     2 
Position     11 
position profile     8 
Position Profile sheet     25 
position risk     8, 31 
Position Risk sheet     24 
Potential     9, 14, 18 
potential ratings     7 
preview 

profiles     26 
reports     26 

print 
profiles     26 
reports     26 

Print Area     17 
print data     16 

Q 
Quick Reference Guide     10 
Quick Start Guide     2, 3 
QuickReferenceGuide.doc     2 
QuickStartGuide.txt     2 

R 
rating codes     9 
rating scales     9 
ratings colors disappear     30 
ratings parameters     9, 30 
recalculate     10, 17 
red shading     13 
redundant nominations     30 
Relo?     14 
Relocation Preference     14 
report 

individual risk     22 
overall statistics     25 
position risk     24 

Reports to     11, 16 
review data     16 

S 
sample data     1 
sample planner     1, 2, 4, 8 
screen resolution     1 
security     3, 28 
setting up     9 
Show Leader Data?     19 
Show Ratings Data?     19 
single position     23, 25 
SP?     11, 13, 30 
succession data     8 
succession nominations     7, 10, 11, 12, 13, 15, 16, 

22, 23, 28, 29, 30 
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customize     26 
files     2 
implement     26 
limits     7, 10 
Process Guide     2, 13 
Workbook Template     2 

succession planning cycle     27 
succession pool     7, 13 
succession population     See succession pool 
Succession Position     11, 30 
succession positions     11, 12, 13, 22, 24, 25, 29 
succession ratings     4 
SuccessionPlannerProcessGuide.pdf     2 
SuccessionPlannerSample.xls     2, 3 
SuccessionPlannerTemplate.xls     2, 3 
SuccessionPlannerUserGuide.pdf     2 
successor data     8 
Successors by Rank     14 
successplansample.zip     2, 3 
successplantemplate.zip     2, 3 
system requirements     1 

T 
terminated associate     29 
title     10, 29 
to ratings link     14 
Trust Center     3 
trust setting     3 

U 
upgrade Succession Planner     5 
UserSheet     8 

V 
version history     32 

W 
workbook limits     7 
workbook protection     4 
worksheet protection     4, 7 

X 
xlsm     4 
xlsx     4 

Z 
zip file     3 
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